bradgclark
1 Copper

SSH Port Forward Broken in new release

SSH Port Forward Broken in new release

Device - Sprint EVO
Device OS version - 2.2
Computer OS version - Windows 7 Pro 64-bit
App version - 1.1.208 PRO
Connection method - Manual.
Environment of the remote PC - Office

I use an app in the Android Market called ConnectBot. This application allows me to do SSH Port Forwarding on my device with a Linux server at my work setup to do certificate based SSH.

Typically in this application I will setup a port forward to our Terminal Server farm so I may have access to it using PocketCloud. 

Here is an example of the forward: 127.0.0.1:33890-->10.10.100.20:3389

In PocketCloud I would setup a manual RDP connection to 127.0.0.1 on port 33890 and it would connect perfectly to my TS farm. Since the upgrade to 1.1.208, I am no longer able to connect. This functionality is something I need with PocketCloud. It seemed to work just fine before 

Thanks,
Brad

0 Kudos
2 Replies
Daniel-2015
3 Argentium

RE: SSH Port Forward Broken in new release

In the Settings page could you try enabling "Accept All Certificates"? 

 

 


Wyse PocketCloud Team

Tags (2)
0 Kudos
bradgclark
1 Copper

RE: SSH Port Forward Broken in new release

Hi Daniel,

This setting has always been enabled for me. I double checked to make sure it didn't change after the upgrade. It is indeed still enabled.

Thanks,
Brad

Tags (2)
0 Kudos