stache-2015
1 Copper

Unable to use PocketCloud on 3G

Unable to use PocketCloud on 3G

I am able to use PocketCloud on WiFi at home (not why I purchased the product), but cannot connect remotely via 3G. I'm getting 'Could not connect to server.' I'm using Manual settings because I could never get the auto discovery to work.

Device - Sprint EVO,
Device OS version - Android Froyo 2.2
Computer OS version - Windows 7 Home Premium
App version - PocketCloud 1.1.208
Connection method - 3G.
Environment of the remote PC - Home

Tags (2)
0 Kudos
7 Replies
Suchitha
3 Cadmium

RE: Unable to use PocketCloud on 3G

Can you connect using vnc? rdp will not work.

 

 

 


Wyse PocketCloud Team

Tags (2)
0 Kudos
stache-2015
1 Copper

RE: Unable to use PocketCloud on 3G

Yes. I have TightVNC installed but can only connect via WiFI but not on 3G remotely.

Tags (2)
0 Kudos
Suchitha
3 Cadmium

RE: Unable to use PocketCloud on 3G

Is this a autoconnection(gmail login) or you are trying to connect manually?

 

 

 


Wyse PocketCloud Team

Tags (2)
0 Kudos
stache-2015
1 Copper

RE: Unable to use PocketCloud on 3G

How do I check? I had to setup the profile as manual if that's what you're asking.

Tags (2)
0 Kudos
Lana-2015
3 Zinc

RE: Unable to use PocketCloud on 3G

Stache,

You cannot connect to your Home PC over 3G using manual connections, because your PC is behind firewall.
Please install latest 2.1.11 Windows Companion on your PC, it will help you to connect to your PC via 3G.
Install from:
http://www.wyse.com/serviceandsuppor...re%20Downloads

Please let us know why you couldn't install Windows Companion? What issues did you experienced?

Tags (2)
0 Kudos
Highlighted
stache-2015
1 Copper

RE: Unable to use PocketCloud on 3G

I had already installed the Windows Companion but reinstalled it from the link above as suggested. It installed on the PC, I ran the Wyse PocketCloud Diagnosis:

Got green checks on all of the following:

RDP/VNC configuration
Firewall configuration
Login configuration

I've enabled the 'Allow loopback connection' and tested.
I'm using the correct TightVNC password.

Still can't connect over 3G. Getting 'Could not connect to the server'

I have a 2wire router if that helps.

Tags (2)
0 Kudos
stache-2015
1 Copper

RE: Unable to use PocketCloud on 3G

Looks like I have it working now trying different settings, multiple reboots, etc. Sometimes it would work, then after that it wouldn't connect. Was a hit-and-miss situation, but after spending hours trying to get this configured properly, I've think I've done it. Thanks for the help.

Tags (2)
0 Kudos