ratbird
1 Nickel

RE: Waiting for remote sign in...forever

Suchitha,
Thank you, that was the basic thing I was doing wrong. I used your suggestion and put in my network information. I am getting the log in screen that I see when connecting remotely by computer but my keyboard is not coming up when I try to type in the username and password. I hope this is an easy one. 90 percent there.

ratbird

0 Kudos
Suchitha
3 Argentium

RE: Waiting for remote sign in...forever

Can you click on the menu(hard button) and click on keyboard(for manual activation).
Also





Wyse PocketCloud Team

Tags (2)
0 Kudos
Suchitha
3 Argentium

RE: Waiting for remote sign in...forever

For autoactivate you need companion installed on desktop. For your case , you can maually activate keyboard.





Wyse PocketCloud Team

Tags (2)
0 Kudos
ratbird
1 Nickel

RE: Waiting for remote sign in...forever

Suchitha,
Thank you, that was the basic piece I was missing. I was able to set up my network information and it brought up the familiar log in screen. My keyboard, however, is not coming up on the phone when I try to enter my network login information. Is there a setting I might have missed? I am prepared to scrap the current set up and start from scratch, but I want to wait until I hear any ideas you may have.

ratbird

Tags (2)
0 Kudos
Suchitha
3 Argentium

RE: Waiting for remote sign in...forever

In the windows login screen you will need to manually activate the keyboard using the menu (first) button.





Wyse PocketCloud Team

Tags (2)
0 Kudos
Lana-2015
2 Iron

RE: Waiting for remote sign in...forever

Ratbird, 

you can avoid to enter your Windows Login every single time by next steps:

Press and Hold your computer name > click EDIT > enter user name and password of this computer > save > connect.
You will connect to your PC automatically

Tags (2)
0 Kudos
ratbird
1 Nickel

RE: Waiting for remote sign in...forever

This Worked. Thanks tons,

ratbird

0 Kudos
Highlighted
ratbird
1 Nickel

RE: Waiting for remote sign in...forever

lana & Suchitha,
Some of these posts got out of sequence, but I wanted to make sure I thanked you both for all the help you offered. The manual set up and the manual activation of the keyboard (auto activate did not work) fixed everything.
thanks again,

ratbird

Tags (2)
0 Kudos
Lana-2015
2 Iron

RE: Waiting for remote sign in...forever

Ratbird,

Thank you to you too!

0 Kudos