BigCat-2015
1 Copper

WyseBrowser has stopped working ERROR

WyseBrowser has stopped working ERROR

I am running PocketCloud Explore v.1.0.17 on Android (Samsung Epic Touch 4G)
I am running PocketCloud Windows Companion v.2.4.8
Both are the latest versions I can find.

I am running Window 7 64bit.

What happens is I connect to my computer from my phone and access a file just fine. But soon after doing so, the Pocket Cloud Companion "crashes", and can't be accessed again until I get home to restart it. When it crashes I get a window pup up that says "WyseBrowser has stopped working" and another window saying "do you want to send more information about the problem".

Any ideas? I would really like to use this software.

Tags (2)
0 Kudos
8 Replies
Josh-2015
4 Tellurium

RE: WyseBrowser has stopped working ERROR

Can you get a screen shot of the error you are seeing? Is this issue always reproducible?

 

 

 

 


Josh Maurer
Visit our Knowledge Base and Manuals web site at pocketcloudsupport.wyse.com

Tags (2)
0 Kudos
BigCat-2015
1 Copper

RE: WyseBrowser has stopped working ERROR

It happens each time I connect to my computer from my phone with PocketCloud, the client on the computer crashes shortly afterward.

Not sure how to link a screenshot, so I pasted the images into a word doc and am linking to it via my dropbox. I have an error reporting image, and a whole screenshot with the "wyse browser has stopped working" error included. I could not get a screenshot of it by itself.
http://db.tt/R0cezh4L

EDIT: I am on PocketCloud Windows Companion v.2.4.10 now with the same problem.

Tags (2)
0 Kudos
Josh-2015
4 Tellurium

RE: WyseBrowser has stopped working ERROR

Was the v2.4.10 companion you mentioned a typo or did someone send you that version?

Would you be able to send me your system information? To get this, right click on the Companion icon in the system tray, select Support, and then select System information. You can copy and paste that into a document.

Also, can you send me a debug log from the companion as well? To get this, right click on the Companion icon in the system tray, select Preferences, navigate to the Advanced tab, check the Enable Debug box. Now, complete the action you are doing when you run into the issue. After doing that, navigate back to the Advanced tab, and press the ... button next to where you enabled the debug logging. You can put this information into a document and send it to me. 

I sent you a PM with my direct email to send these documents to.

 

 

 


Josh Maurer
Visit our Knowledge Base and Manuals web site at pocketcloudsupport.wyse.com

Tags (2)
0 Kudos
BigCat-2015
1 Copper

RE: WyseBrowser has stopped working ERROR

Quote Originally Posted by Josh View Post

Was the v2.4.10 companion you mentioned a typo or did someone send you that version?

Would you be able to send me your system information? To get this, right click on the Companion icon in the system tray, select Support, and then select System information. You can copy and paste that into a document.

Also, can you send me a debug log from the companion as well? To get this, right click on the Companion icon in the system tray, select Preferences, navigate to the Advanced tab, check the Enable Debug box. Now, complete the action you are doing when you run into the issue. After doing that, navigate back to the Advanced tab, and press the ... button next to where you enabled the debug logging. You can put this information into a document and send it to me. 

I sent you a PM with my direct email to send these documents to.
No, that was not a Typo. I had originally tried to get help with the support center. They linked me that version to try. I have not heard from them in awhile. I will also include a Word Doc in the PM with that conversation, so you can see what has been done.

I looked at the log generated, I looks like as I access the last file from my computer it just stopped and does not show any information as to why....
Tags (2)
0 Kudos
Josh-2015
4 Tellurium

RE: WyseBrowser has stopped working ERROR

I got your email, I am currently waiting on feedback from our engineer.

 

 

 


Josh Maurer
Visit our Knowledge Base and Manuals web site at pocketcloudsupport.wyse.com

Tags (2)
0 Kudos
Highlighted
BigCat-2015
1 Copper

RE: WyseBrowser has stopped working ERROR

I am currently testing Windows Companion version 2.4.11 and it seems to be more stable so far.

Tags (2)
0 Kudos
Josh-2015
4 Tellurium

RE: WyseBrowser has stopped working ERROR

Good to hear. Please keep me posted.


Josh Maurer
Visit our Knowledge Base and Manuals web site at pocketcloudsupport.wyse.com

Tags (2)
0 Kudos
adyhooper
1 Copper

RE: WyseBrowser has stopped working ERROR

I think you have to update it again. you might be using from long time and you have forgotten to update it. I recommend you to update it and restart it again. I am *** sure it will start working again.


signal boosters helps in better connection

Tags (2)
0 Kudos