RE: can't connect

Quote Originally Posted by lana View Post

Dangerous,
If you are getting "waiting for remote sign in"
That means you did NOT sign into Windows Companion on PC with your Gmail account. That is why you can't see your PC on Android device.
Please right click on Windows Companion icon > Auto Discovery Settings > Sign with gmail account (same account you will use to sign on Android device)
I *am* getting "waiting for remote sign in" and I am *DEFINITELY* logged in to the windows companion via my gmail account.
Also please check If Remote Access is allowed on your PC
Start > right click on Computer > Properties > Remote Access > Allow connections ...(less secure)

There is a guide you can check (Step 2)
http://pocketcloudsupport.wyse.com/f...etting-started
And we've already been through all of this...please see my previous posts.
Quote Originally Posted by Suchitha View Post
Dave, Just use the + sign on top of the screen, To create a manual connection. Please choose RDP(If you like to connect usign RDP protocol), and update your connection information.
autoconnection is a connection automatically discovered for you based on your gmail account.
Suchitha, The phone will allow me to choose between RDP and VNC, but I can't find an option on the PC to choose, and VNC is already selected on the PC, along with a specified port number. Additionally, under "options" on the log on screen, there is a "test" button that says "test RDP and VNC connectivity. Clicking the test button displays "RDP to port 3389 failed" and "VNC to port 5900 failed". The PC has VNC port 5900 selected. I can change the port number on the PC, but I find no option to change from VNC to RDP. I tried to match it on the phone and I can select VNC, but I don't know what to plug in for "host address" or "password". So I guess I'm not having much luck thus far setting up a manual connection either. I do hope my description of what I have going on here makes some sense. I'm really puzzled by this since the app gets such rave reviews, I'm guessing that this type of problem is not common. My luck I guess. I do appreciate the effort you're putting into this for me.

So just to recap, I'm definitely logged into the windows companion using my gmail credentials. Pocket cloud is definitely checked as an "allowed" program through my windows firewall. I have tried uninstalling and reinstalling the app to the phone (HTC Incredible) with no change. When trying to sign in from the phone, it just continuously says "waiting for remote sign in" and I'm definitely using the same gmail credentials (in fact, when I go to my google search page it displays my gmail username showing I'm logged in there as well). I cannot find an option on my PC to set up an RDP connection, only a VNC connection and testing connectivity via the test button on the autodiscovery screen shows connections failed. The only thing I haven't tried is uninstalling and reinstalling the companion on the PC. Might have to be my next step unless someone else has other suggestions.

Thanks again,
D Dave
Tags (2)
0 Kudos