livlogik
1 Copper

laggy and no sound :(

laggy and no sound 😞

hello im running the paid version on my galaxy tab and love it the only problem is that its laggy like i will click an icon on the screen and have to wait longer than the real computer pops it up (and videos in general are laggy and slow) is there any way to fix this? .... also i tried all the options for sound but when i open my itunes and try to play it the sound dosent play on my tab.

thanks,

Zach

Tags (2)
0 Kudos
10 Replies
8 Krypton

RE: laggy and no sound :(

Thank you for reporting these issues. We are working on it.

Regards

Tags (2)
0 Kudos
discodoug
1 Copper

RE: laggy and no sound :(

same issues

I too have a Galaxy tab with the paid version app with the same issues

Tags (2)
0 Kudos
Highlighted
8 Krypton

RE: laggy and no sound :(

Hi,

The sound will work only with RDP connections.
In PocketCloud go to Settings and set Sound to Auto Detect.

Regards

Tags (2)
0 Kudos
flyers2114
1 Copper

RE: laggy and no sound :(

I also have no sound on either computer.....where do I check for RDP settings....I have it set to auto-detect already....

Tags (2)
0 Kudos
8 Krypton

RE: laggy and no sound :(

Quote Originally Posted by flyers2114 View Post

I also have no sound on either computer.....where do I check for RDP settings....I have it set to auto-detect already....

In PocketCloud go to Settings and set Sound to Auto Detect.





Roger Montalvo 
Visit our Dell Wyse Thin Client Knowledge Base and Manuals web site at www.wyse.com/KB
Visit our Dell Wyse PocketCloud Knowledge Base and Manuals web site at http://pocketcloudsupport.wyse.com/forums
[SIGPIC][/SIGPIC]
Tags (2)
0 Kudos
8 Krypton

RE: laggy and no sound :(

if you want to have sound on your PC while in session then you need to set Sound to "On Remote Computer"

1. launch PocketCloud > Settings > Adjust Sound bar to "On Remote Computer"

if you want to have sound on your android device then you need to set Sound to "Auto Detect" or "High Quality"

Tags (2)
0 Kudos
kim w-2015
1 Copper

RE: laggy and no sound :(

How about for ipad? I have video but no sound on the ipad. I don't have an ipad option to set sound to auto detect.

Tags (2)
0 Kudos
8 Krypton

RE: laggy and no sound :(

Kim, Are you using the free version of pocketcloud? we dont support sound on free.

 

 

 

 


Wyse PocketCloud Team

Tags (2)
0 Kudos
kim w-2015
1 Copper

RE: laggy and no sound :(

yes. I just got my ipad and discovered your app yesterday. what i'm looking for is a way to run silverlight on my ipad. although I later say there was a paid version the FAQ did not indicate that the issue was the free version so I would have had no idea that was the issue.

thank you for your timely response.

Tags (2)
0 Kudos