Highlighted
Thaiger14
1 Copper

RE: 3G Network

Quote Originally Posted by RMontalvo View Post

Windows 97 PC? Can you verify your Windows version and say if it's a home, pro, ultimate, et. Edition? 
Thanks for the response. I have Windows 7 Ultimate edition. As I said I can auto discover two PCs running on the same network and connect ok through wifi however no luck on 3G.

I have also setup manual connections to my desktop PC using the router IP address and RDP port 3389. This works over 3G however it has opened up another problem..... I can't manually connect my other PC through the same network. I have edited the windows registry on this PC to allow RDP to port through 3390 and have unblocked the windows firewall for this port. I have also forwarded this port through the router. When I setup this new port over the same routher IP address on pocketcloud, it connects back to the original machine which is ported through 3389 despite there being different host username and passwords. Need help with this cos i need to be able to remotely access both machines.

Thanks
Tags (3)
0 Kudos
Hutch77
1 Copper

RE: 3G Network

My experience is 3G is the problem.. you are sending too much data back and forth and i know here in Dallas ATT's network cannot handle it. We have 20 iPads deployed with this solution and the connection with 3G is very hit or miss. on Wi/Fi we see no issues. 

This is very dependent on the strength of the signal and how heavily used the network is in the area.

Tags (3)
0 Kudos
Chris-2015
3 Zinc

RE: 3G Network

Quote Originally Posted by Thaiger14 View Post

Thanks for the response. I have Windows 7 Ultimate edition. As I said I can auto discover two PCs running on the same network and connect ok through wifi however no luck on 3G.

I have also setup manual connections to my desktop PC using the router IP address and RDP port 3389. This works over 3G however it has opened up another problem..... I can't manually connect my other PC through the same network. I have edited the windows registry on this PC to allow RDP to port through 3390 and have unblocked the windows firewall for this port. I have also forwarded this port through the router. When I setup this new port over the same routher IP address on pocketcloud, it connects back to the original machine which is ported through 3389 despite there being different host username and passwords. Need help with this cos i need to be able to remotely access both machines.

Thanks 
If you have two PCs on one network that you want to access then you need to configure each one of them to run on different RDP ports and then setup forwarding in your router. Also make sure your Windows firewall allows connections on the respective port.

A cleaner solution would be to install our PocketCloud Companion on each PC and use the Auto Discovery feature.

Tags (3)
0 Kudos