Highlighted
rado98
1 Copper

Auto keyboard function not working

Auto keyboard function not working

Hi

I simply cannot get the auto keyboard funcion to work using my VNC connection.

I have the autokeyborad function ON on the iPad.
I use tightVNC (loopback connections allowed) with either autodiscovery or wlan connection.
I use Windows XP.

It tested using RDP and it works but that is not the way I need to use my system.

Is it just not a VNC compatible function? Would there be an issue with TightVNC or its settings?

Regrads

0 Kudos
1 Reply
Suchitha
3 Cadmium

RE: Auto keyboard function not working

Hi rado,It should be working on both vnc and rdp. It is a known issue and, will be fixed in our next release. 
Thank you!


Wyse PocketCloud Team

Tags (2)
0 Kudos