Suchitha
4 Tellurium

RE: Autodiscover on PocketCloud Pro not picking up machin

Hi Ros, Did you login on pocketcloud companion? Please Right click on companion-autodiscovery settings and, see if login button is active or not.

Do you have another computer with the same name as this?
Are you using the same gmail address ?
Are you using a different port for rdp on your windows 7? Is it 3389?
Thanks!

 

 


Wyse PocketCloud Team

Tags (1)
0 Kudos
rosullivan04
1 Nickel

RE: Autodiscover on PocketCloud Pro not picking up machin

I confirmed pocketcloud companion is indeed logged in on device. I do not have another machine with the same name and it's on my same gmail address. I'm using the default RDP address for Windows 7 - it's a base install of Windows 7 with nothing else on it.

0 Kudos
Suchitha
4 Tellurium

RE: Autodiscover on PocketCloud Pro not picking up machin

Hi ro, can you try installing tight vnc on windows7, logout from companion and login back. Does it show up now.

 

 

 


Wyse PocketCloud Team

Tags (1)
0 Kudos
rosullivan04
1 Nickel

RE: Autodiscover on PocketCloud Pro not picking up machin

I just loaded TightVNC, set a password, and logged off/on PocketCloud. It shows up on my list now, but I get disconnected immediately after I attempt to connect.

Tags (1)
0 Kudos
Suchitha
4 Tellurium

RE: Autodiscover on PocketCloud Pro not picking up machin

Ros, Just enable loopback connection on vnc server settings. Looks like rdp issue in the previous case. Will figure this out.

 

 

 


Wyse PocketCloud Team

Tags (1)
0 Kudos
rosullivan04
1 Nickel

RE: Autodiscover on PocketCloud Pro not picking up machin

That did the trick - thanks! I appreciate your support on the issue!

Tags (1)
0 Kudos
Suchitha
4 Tellurium

RE: Autodiscover on PocketCloud Pro not picking up machin

Hi Ros, Can you see your computer settings, which of the options is selected for remote desktop? computer-properties-remote desktop tab
please check your control panel-firewall-allow programs to communicate via firewall option. 
Please make sure rdp is included.
Thanks!

 

 

 


Wyse PocketCloud Team

Tags (1)
0 Kudos
rosullivan04
1 Nickel

RE: Autodiscover on PocketCloud Pro not picking up machin

I have 'Allow connections from computers running any version of Remote Desktop (less secure)' selected. I have the firewall turned completely off on this machine, but I do have RDP selected on all my profiles.

Tags (1)
0 Kudos
Suchitha
4 Tellurium

RE: Autodiscover on PocketCloud Pro not picking up machin

Please look into your phone app settings. Is nla turned off or on? If On please turn it off.
Thank you!

 

 

 


Wyse PocketCloud Team

Tags (1)
0 Kudos
rosullivan04
1 Nickel

RE: Autodiscover on PocketCloud Pro not picking up machin

I've never seen a NLA setting on my iPhone, where is that at? I would assume it's on since I can remote onto other Windows 7 and XP machines with autodiscovery.

0 Kudos