Minas-2015
1 Copper

Can't connect to my PC with PocketCloud.

Lightbulb Can't connect to my PC with PocketCloud.

Hello there guys and girls,I recently bought the PocketCloud app for my iPhone 4.Followed all the guides,created a google account,downloaded pc companion,used 5900 port and it works fine.PocketCloud auto-discovers my PC correctly,but when i try to connect through RDP,then i get to the welcome screen of windows 7 but when i click at my account(Nagi) then it pops up an error in greek that i will try to translate.
"Unsuccessfull connection:restricted user account.Possible reasons might be non-accepted password characters,time restricted connections or using restricted-policy to your PC"(did my best  )
Matter is,it also doesnt work via 3G.I'd like to have my iPhone 4 connected to my PC all the time through 3G so i can view books or listen to music while I am miles away from it.
Any ideas guys?
That's the welcome home screen i was talking about.
I am running Windows 7 Ultimate 32-bit.
Any help would be really appreciated.

http://i52.tinypic.com/24evu4m.jpg

http://i56.tinypic.com/20ggp6x.jpg

Tags (2)
0 Kudos
8 Replies
Suchitha
3 Argentium

RE: Can't connect to my PC with PocketCloud.

Hi Minas, Try connecting to the same desktop using windows rdp client. Please make sure the client and the remote computer is on same network. I think the problem is on your account access privileges on your desktop. 

 

 


Wyse PocketCloud Team

Tags (2)
0 Kudos
Minas-2015
1 Copper

RE: Can't connect to my PC with PocketCloud.

Hello Suchitha,thanks a lot for your answer.Is it easy to explain how i can connect to my desktop using the windows rdp client?Didn't get this,do windows have an rdp client installed already?Can't find something.Excuse me if my question is silly,but I don't get it 

Tags (2)
0 Kudos
Suchitha
3 Argentium

RE: Can't connect to my PC with PocketCloud.

Hi Minas, can you please make sure rdp is enabled on your desktop.
computer-properties-remote settings-allow computer running any version of remote desktop. Make sure your username is listed in the user list.
Yes there is a microsoft windows rdp client.

 

 


Wyse PocketCloud Team

Tags (2)
0 Kudos
Minas-2015
1 Copper

RE: Can't connect to my PC with PocketCloud.

Hello Suchitha,i checked what you said and yes the box that says allow computer running any version of remote desktop is checked.But the list is empty,I dont see my username,it only says below that empty list that Minas-PC has access.
Check photo so I help you understand better.

http://www.iimmgg.com/image/a2b9f618...f04c2dc42e5952

Tags (2)
0 Kudos
Suchitha
3 Argentium

RE: Can't connect to my PC with PocketCloud.

Minas, Please add your windows login username to the list. 

 

 


Wyse PocketCloud Team

Tags (2)
0 Kudos
Highlighted
Minas-2015
1 Copper

RE: Can't connect to my PC with PocketCloud.

Ok Suchitha done.Still can't connect though.Any ideas?
Oh and something more,will I be able to connect with RDP via 3G?

Tags (2)
0 Kudos
Minas-2015
1 Copper

RE: Can't connect to my PC with PocketCloud.

Suchitha I also followed the 3 guides of manual configuration at support center of pocketcloud(Step 1 - Setting up port forwarding on your router Step 2 - Enabling remote desktop Step 3 - Adding desktop to pocket cloud) but it still doesn't work.All steps are done correctly but when i try to log in to my manual made connection then it just stacks at the loading screen until it disconnects me.
I have tried everything and it doesn't work,can't find what the problem is   

Tags (2)
0 Kudos
Suchitha
3 Argentium

RE: Can't connect to my PC with PocketCloud.

Minas, Are you able to login to this computer locally(your cube)? 

 

 


Wyse PocketCloud Team

Tags (2)
0 Kudos