Dr_Cogent
1 Nickel

RE: Can't run PocketCloud companion > 1 machine and have all machines show up

No dice.

Like I said, if I sign out and sign back in - it works. If I have both machines with it enabled and I reboot them, neither come up. It's as if something is mucked up server side somehow and it's not allowing me to run more than one instance of the companion.

Tags (1)
0 Kudos
Dr_Cogent
1 Nickel

RE: Can't run PocketCloud companion > 1 machine and have all machines show up

I just tried signing in on my local machine (which isn't showing up) and it told me the service wasn't even running. It's set to auto run and I never stopped it. I'm wondering if the service is blowing up? Are there logs I can check? I'm not an average user, I write software for a living. Are there not any diagnostics I can look at?

Tags (1)
0 Kudos
Dr_Cogent
1 Nickel

RE: Can't run PocketCloud companion > 1 machine and have all machines show up

I just booted the service and logged in. It shows up. Just booted my work PC and the service is running on that box, but no dice - doesn't show up online. It's grayed out on my iPhone. But it shows that I can sign out - as if it signed in successfully.

Tags (1)
0 Kudos
Chris-2015
3 Zinc

RE: Can't run PocketCloud companion > 1 machine and have all machines show up

Are you running version 2.1.5 of the Companion? I forwarded this thread to the Lead Developer for the Companion. Hopefully he can help you further.

Tags (1)
0 Kudos
Dr_Cogent
1 Nickel

RE: Can't run PocketCloud companion > 1 machine and have all machines show up

Yes, I am running 2.1.5

I just signed out and signed back in on my work PC.

Exactly at that moment, on my iPhone, the Home PC grayed out and the work PC went active.

Could there be a bug possibly server side and not client side? Obviously this companion talks to some server you guys have running there.

Tags (2)
0 Kudos
Dr_Cogent
1 Nickel

RE: Can't run PocketCloud companion > 1 machine and have all machines show up

It seems like no matter what, a reboot never helps. I always have to sign out and then sign back in to get the machine to show up. Doing so hoses the other connection when I do it as well.

Tags (2)
0 Kudos
Highlighted
Sarun-2015
2 Iron

RE: Can't run PocketCloud companion > 1 machine and have all machines show up

Currently you have two problems?
1. After restarting the computer, it does not lit up on the iPhone unless you signout and signin.
2. You have two PC and at a time only one is lit up in the iPhone

Can you verify the the below
1. Can you check if you MAC address on both the machines are same? Normally this happens if you have virtual networks?
2. Are you running the Pro version of iPhone App?
3. What Windows OS are you using?





Wyse PocketCloud Team

Tags (2)
0 Kudos
Dr_Cogent
1 Nickel

RE: Can't run PocketCloud companion > 1 machine and have all machines show up

Quote Originally Posted by sarun View Post
Currently you have two problems?
1. After restarting the computer, it does not lit up on the iPhone unless you signout and signin.

Yes

Quote Originally Posted by sarun View Post
2. You have two PC and at a time only one is lit up in the iPhone

Not always. One time I got it to behave that way where I signed in and the other one went gray. Now I've got them both up and running and it looks like I can remote into both of them for the time being. I'm 99% confident if I reboot them both now, neither will be able to sign in unless I sign them out first then sign them back in.

Quote Originally Posted by sarun View Post
Can you verify the the below
1. Can you check if you MAC address on both the machines are same? Normally this happens if you have virtual networks?

It doesn't appear that the MAC Addresses are not the same on either of these machines.

Quote Originally Posted by sarun View Post
2. Are you running the Pro version of iPhone App?

Pro

Quote Originally Posted by sarun View Post
3. What Windows OS are you using?

Windows 7 Ultimate and Windows 7 Professional

Tags (2)
0 Kudos
Dr_Cogent
1 Nickel

RE: Can't run PocketCloud companion > 1 machine and have all machines show up

Like I said before, there aren't any diagnostics I can turn on or logs I can view and return to you for analysis?

Tags (2)
0 Kudos
Rmontalvo1
3 Zinc

RE: Can't run PocketCloud companion > 1 machine and have all machines show up

You may also want to verify if the Windows Firewall may be blocking the port. To verify go to Control Panel>Windows Firewall>Allowed Programs and verify that "Remote Desktop" and "PocketCloudService" are both checked for Domain and Home/Work(Private) or Public, if that is your network type.


Roger Montalvo 
Visit our Dell Wyse Thin Client Knowledge Base and Manuals web site at www.wyse.com/KB
Visit our Dell Wyse PocketCloud Knowledge Base and Manuals web site at http://pocketcloudsupport.wyse.com/forums
[SIGPIC][/SIGPIC]

Tags (2)
0 Kudos