pantompi
6 Indium

Does Not Work At All

Does Not Work At All

I had an Android up until a week ago. Now I have an iphone. Every other program that exists in both places is either better or at least as good, except this one.
On the Android, as long as I didn't use numbers in my computer password, I could wake it from a sleeping state. Can't do that with the iphone version.
Now, today, I have spent an hour and a half trying to get this thing to work. First I was riding the bus home, now I'm home. I've turned the phone on and off. It's now connected to wireless. All I ever get is session disconnected.
It sees my Mac, because it allows me to try to connect and doesn't say the remote machine is unavailable. So it can at least discover it. But forget about trying to get a session going.
There were times when I had five bars and got nowhere. This is nuts.

0 Kudos
5 Replies
8 Krypton

RE: Does Not Work At All

This is madness! Haha all kidding aside let's try to resolve your issue.

PocketCloud does not support wake on LAN/WAN on either the Android or iOS version. Your computer must be completely powered on in order to connect to it from PocketCloud. What version of OS X are you running? Do you have the companion installed? Are you connecting using an automatic or manual connection?

-Chris

0 Kudos
Highlighted
pantompi
6 Indium

RE: Does Not Work At All

Yes, I have the companion installed. I actually tried running the Setup Wizard again to get this thing running; no dice. As of now, I deinstalled the companion, because I'd run out of patience with this and am now trying other stuff.
I ran this on my old PC, and I was running it on this computer - a Macbook Air - for a few months before I switched to the iphone. On the Android, regardless of whatever myths get propagated, it worked fine even if this computer was in a sleep state as long as I didn't use numbers in my password for the computer, so you can throw that one out the window. On the iphone, it just plain refused to run if the computer went into sleep mode, so I disabled it.
That worked OK for a few days until yesterday, when I couldn't get it to work at all even if I was sitting right in front of the computer with wi-fi turned on on my iphone. Everything else ran fine on both the computer and the phone - I could browse the internet on both, and make phone calls on my iphone. So nothing was wrong with either device.
So that's when I gave up.
If you have any good suggestions, let me know.

0 Kudos
pantompi
6 Indium

RE: Does Not Work At All

The computer is running Lion, if that helps. I don't know what you mean by a manual or automatic connection.

0 Kudos
pantompi
6 Indium

RE: Does Not Work At All

OK, redownloaded the companion and reinstalled, and did a manual connection after I figured out that automatic meant discovered. Sheesh.
So, this works on wi-fi now, but not on 3g. What is it about 3g with you guys who write vnc programs? How challenging can it be to write for a protocol that's been around for years? The browser works just fine on the phone over the 3g network as I sit here writing this. Connect to my Mac? No way. This is just stupid.

0 Kudos
8 Krypton

RE: Does Not Work At All

Quote Originally Posted by pantompi View Post

OK, redownloaded the companion and reinstalled, and did a manual connection after I figured out that automatic meant discovered. Sheesh.
So, this works on wi-fi now, but not on 3g. What is it about 3g with you guys who write vnc programs? How challenging can it be to write for a protocol that's been around for years? The browser works just fine on the phone over the 3g network as I sit here writing this. Connect to my Mac? No way. This is just stupid. 
PocketCloud works great over 3G. To get that to work you will need to input your public not private IP address into the manual connection settings. To find your public IP address go to http://www.whatsmyip.net in the web browser on your Mac. You may also need to enable port forwarding which is explained here: http://wysetechnologyinc.zendesk.com...outer#overview.

-Chris
0 Kudos