Highlighted
castlechip
1 Copper

Google login failing on iPad and PC

Google login failing on iPad and PC

Hello,

I am having the same issues as described in a previous thread -- Login failed due to "Wrong credentials" on the ipad, and Login failed on Windows 7 for the same reason. 

I attempted to reinstall the software, reboot the computer, restart the service, and I've also updated the .txt file as described in the other thread (<Program Files>\Wyse\PocketCloud Windows Companion\PocketCloudConfig.txt "TalkServer":null to "TalkServer":"74.125.159.125")... Nothing is working. On the ipad, I attempted the "log in through your browser" suggestion, which solved nothing.

I am set up through google apps / gmail (with a custom domain), and have no problem logging in through the browser on either the PC or the iPad.

From the volume of messages on this subject, it seems to be a known issue which should have more guidance than just "ensure you've typed your username and password correctly"... This is clearly a software issue. Seeking guidance on ipad or network configurations to consider. My PC is behind a firewall / router, and I tried dropping the firewall to see if that would resolve the issue, with no effect.

So, I'm failing on both devices, and this isn't looking good. Please advise.

Castle.

Tags (3)
0 Kudos
3 Replies
Suchitha
3 Argentium

RE: Google login failing on iPad and PC

Hi Castle, do you have the following ports open? 5222 and 443 ?
Do you have any proxy installed in yoru corporate network?


Wyse PocketCloud Team

Tags (1)
0 Kudos
castlechip
1 Copper

RE: Google login failing on iPad and PC

Suchita,

I have attempted the tests with gmail open in browser, with same issue.

I have confirmed ports 522, 5222, and 443 are open.

The problem persists.

There is no proxy.

Next?

Tags (2)
0 Kudos
Suchitha
3 Argentium

RE: Google login failing on iPad and PC

Hi Castlechip,
Can you also login to your windows host, run a diganostic. Please let us know the status.



Wyse PocketCloud Team

Tags (2)
0 Kudos