KhalilGdoura
1 Copper

I keep on getting "RDP session disconnected"

I keep on getting "RDP session disconnected"

Hello,

I have recently purchased PocketCloud Remote Desktop Pro for iPad (2, iOS 5).

After installing the Windows companion, and after restarting both computer and iPad, and after checking that my Windows (version 7, 64 bits) "allow connections from computers running any version of Remote Desktop (less secure)" and checking that Windows client is enabled in Firewall, and trusted by antivirus ... after all, the paid application is still completely useless. I have no idea what to do. I wish that I didn't waste money.

Thanks for any helpful instructions.

Regards

0 Kudos
19 Replies
KhalilGdoura
1 Copper

RE: I keep on getting "RDP session disconnected"

Note that the issue above is encountered while trying "auto-discover". So I had to add manual connection to remote access my computer.
Still, I need to understand how to solve the problem ? Moreover, let me ask you, when "auto-discover" connection mode is necessary or recommended ? 
Thanks.

0 Kudos
Josh-2015
3 Zinc

RE: I keep on getting "RDP session disconnected"

My apologies for the delayed response.

1- What is the version NUMBER of PocketCloud you are using on your mobile device? (REQUIRED):

2- What version NUMBER of PocketCloud Windows or Mac Companion is installed/or are you trying to install on your computer? (REQUIRED):

3- What Edition of Windows are you using on your remote Computer (e.g. Home Premium, Professional, Enterprise, Ultimate)?:

4- What firmware version is your iPad 2 using?:

5- What are the exact error messages (if any) that you are getting:
a- on your MOBILE DEVICE?:
b- on your REMOTE COMPUTER?:

6- What "Connection Method" are you using on your mobile device?
a- RDP
b- VNC

 

 

 


Josh Maurer
Visit our Knowledge Base and Manuals web site at pocketcloudsupport.wyse.com

Tags (1)
0 Kudos
Highlighted
Abaarf
1 Copper

RE: I keep on getting "RDP session disconnected"

Hi,
I have the same problem when i'm out of the country. When i'm home I can connect using PocketCloud on the iPad on my own network. That can't too tricky, however I cannot connect when i'm in Spain using the hotels wireless service. Actually, it will work in Barcelona, but not in Madrid.
With the iPhone I can connect use 4G LTE but not the wireless service at the Madrid hotel. I have not tried in Barcelona yet. The iPhone is IOS 6.0.1. the iPad in 5.?.?. The Server at home is MAC OSX Lion
I'd appreciate anyhelp you can offer.
Thanks,
abaarf

Tags (2)
0 Kudos
Josh-2015
3 Zinc

RE: I keep on getting "RDP session disconnected"

Are you using auto-discovery or a manual connection?

 

 

 


Josh Maurer
Visit our Knowledge Base and Manuals web site at pocketcloudsupport.wyse.com

Tags (1)
0 Kudos
patwell27
1 Copper

RE: I keep on getting "RDP session disconnected"

I'm also having the same problem. I'm using auto-discovery. trying to connect through RDP on windows 7

0 Kudos
Josh-2015
3 Zinc

RE: I keep on getting "RDP session disconnected"

Have you tried turning on the NLA option to see if that changes anything for you?

 

 

 


Josh Maurer
Visit our Knowledge Base and Manuals web site at pocketcloudsupport.wyse.com

Tags (1)
0 Kudos
patwell27
1 Copper

RE: I keep on getting "RDP session disconnected"

Where would that be?

Tags (1)
0 Kudos
Josh-2015
3 Zinc

RE: I keep on getting "RDP session disconnected"

Within PocketCloud, if you open the connections settings there is a NLA switch you can turn on there.

To edit NLA settings on your Windows 7 server, you can do the following:
Right Click on Computer > Select Properties > Select Remote Settings on the left hand side of the Window. On the Remote tab, there are 3 options:

-Do not allow connections to this computer --- if this is selected you will not be able to connect via RDP
-Allow connections from computers running any version of Remote Desktop (less secure) --- If this selected, NLA is not required
-Allow connections from any computer running Remote Desktop with Network Level Authentication (more secure) --- If this is selected, NLA is required to be turned on within the connections settings within PocketCloud

 

 

 


Josh Maurer
Visit our Knowledge Base and Manuals web site at pocketcloudsupport.wyse.com

Tags (1)
0 Kudos
patwell27
1 Copper

RE: I keep on getting "RDP session disconnected"

It still timed out.

Tags (1)
0 Kudos