Rmontalvo1
3 Silver

RE: Invalid credentials...?

If you are using TightVNC, and If you are getting an "Invalid Credentials" message, verify that you have "Allow loopback connections" enable on your VNC server.

 

 

 


Roger Montalvo 
Visit our Dell Wyse Thin Client Knowledge Base and Manuals web site at www.wyse.com/KB
Visit our Dell Wyse PocketCloud Knowledge Base and Manuals web site at http://pocketcloudsupport.wyse.com/forums
[SIGPIC][/SIGPIC]

Tags (1)
0 Kudos
stako
1 Copper

RE: Invalid credentials...?

I am getting the same problem as this on Windows 7 Home Premium. I have downloaded TightVCN, I have allowed Loopback and I know my password, but yet I can't seem to connect from my iPad. 
I can't understand what this thing wants from me - I get the same Username and Password requirement screen, as the screenshots listed before and I don't even know what it wants from me - the Username and Password with which I login to my PC? If not - which? What? Why aren't there any explanations to this on the program itsself or on the guide? Seriously, find a fix for this. If anyone can't help me - please do. 

Also: If in those screens it wants my VCN pass, what do I give as a username?

Tags (1)
0 Kudos
Josh-2015
3 Zinc

RE: Invalid credentials...?

stako, please take a look at the following knowledge-base article related to what credentials to use and where within PocketCloud:
http://pocketcloudsupport.wyse.com/e...ud-credentials

Please let me know if this does not help you get connected.

 

 

 


Josh Maurer
Visit our Knowledge Base and Manuals web site at pocketcloudsupport.wyse.com

Tags (1)
0 Kudos
Rmontalvo1
3 Silver

RE: Invalid credentials...?

If you:
1- Are using TightVNC
2- Have the Windows Companion Installed
3- Your are prompted for a Username and Password
You need to verify the following:
1- That the "Allow loopback connections" is checked on the TightVNC server
2- That in the Windows Companion>Preference>Advanced you have the option "Use 3rd Party VNC on port 5900" checked

When using TightVNC, you should be prompted for a password only. Otherwise, by default when the Windows Companion is installed, you are using Wyse Remote Access VNC which uses the Windows Username/Password combination.

 

 

 


Roger Montalvo 
Visit our Dell Wyse Thin Client Knowledge Base and Manuals web site at www.wyse.com/KB
Visit our Dell Wyse PocketCloud Knowledge Base and Manuals web site at http://pocketcloudsupport.wyse.com/forums
[SIGPIC][/SIGPIC]

Tags (1)
0 Kudos
Rmontalvo1
3 Silver

RE: Invalid credentials...?

Plase review the following knowledge base article and take a look at the information under VNC credentials (http://pocketcloudsupport.wyse.com/e...ud-credentials).

 

 

 


Roger Montalvo 
Visit our Dell Wyse Thin Client Knowledge Base and Manuals web site at www.wyse.com/KB
Visit our Dell Wyse PocketCloud Knowledge Base and Manuals web site at http://pocketcloudsupport.wyse.com/forums
[SIGPIC][/SIGPIC]

Tags (1)
0 Kudos
TerryBoes
1 Copper

RE: Invalid credentials...?

I am having same issue on a Windows 7 Home Premium Machine. Invalid Credentials. I have been through the forums and FAQ's nothing works.

Tags (1)
0 Kudos
Josh-2015
3 Zinc

RE: Invalid credentials...?

Are you using a 3rd party VNC client/server on your machine or are you only using PocketCloud and the companion software?

 

 


Josh Maurer
Visit our Knowledge Base and Manuals web site at pocketcloudsupport.wyse.com

Tags (1)
0 Kudos
scottpush
1 Copper

RE: Invalid credentials...?

Finally!

This thread really helped me a lot. Thank you to all the frustrated users and the knowledge of the moderators. There really are a lot of things you need to know to be able to connect in a basic way. First, you need to auto discover your PC. But that only let's you see it, not control it. Then you need to configure VNC. I didn't need to do RDP. Then you need to download TightVNC and get that going. Then all of the configurations that were mentioned in this thread have to be set. What this site needs to do is put all of these requirements in one place so that the beginning user doesn't have to search the forum in order to go to the next step.

Tags (1)
0 Kudos
Josh-2015
3 Zinc

RE: Invalid credentials...?

Thanks for the feedback and I am glad to hear things are working for you now.

 

 

 


Josh Maurer
Visit our Knowledge Base and Manuals web site at pocketcloudsupport.wyse.com

Tags (1)
0 Kudos
miwbrown
1 Copper

RE: Invalid credentials...?

I have the same problem and this is not helping. Any other suggestions?

Tags (1)
0 Kudos