Morten-2015
1 Copper

Keyboard support

Keyboard support

Why is there an option to select keyboard if it is automatically set appropriately after login?

I'm using Danish keyboard, which is not available in the application settings. Yet I do get the right keyboard once logged in, albeit not in the login screen itself.

How about expanding the list of supported keyboard layouts for the login screen?

0 Kudos
3 Replies
Highlighted
JesperDK-2015
1 Copper

RE: Keyboard support

Hej Jens.

Jeg står med samme problem idag, fik du nogensinde et "Danish" til din Wyse terminal?

Jesper

0 Kudos
ZeeSweden
1 Copper

RE: Keyboard support

Hi,
I have a similar issue where the keyboard on my ipad does not send the right keystrokes to the RDP session. I have swedish on my ipad and that is not a supported keyboard in PocketCloud. But even if I change to English keyboard on the ipad it is still not sending the correct keystroked.

Rgs
Peter

0 Kudos
Josh-2015
4 Tellurium

RE: Keyboard support

Hey guys,

The reason the correct keyboard is showing after logging in is because you have the language set on the device itself. Unfortunately our application only supports the languages listed on the connection settings screen within our application. This would explain why some of the keys in different unsupported languages are not mapped correctly. Currently, we support the following languages:
-English (United States)
-English (UK)
-French (France)
-German (Germany)
-Italian
-Spanish (Spain)
-Japanese

I highly suggest requesting more keyboard language support here, our product team will review it and hopefully we will support more languages in future releases:
http://wysetechnologyinc.zendesk.com...ts/entries/new

Peter, the reason you are getting incorrect keys showing even when the keyboard is set to English is because both PocketCloud and the connected computer need to be set to the same language to work properly.

 

 

 


Josh Maurer
Visit our Knowledge Base and Manuals web site at pocketcloudsupport.wyse.com

0 Kudos