Highlighted
Tyler-2015
1 Copper

No audio....

Angry No audio....

I use iPad to connect PC RDP. But I cannot hear audio.
I had checked the audio setting. It showed Microsoft RDP audio drive but mute and volume set to lowest.
Then I tried to uncheck the mute and max the volume, but it failed when apply was click. Setting was go back to mute.

I try to install MS's hotfix (http://support.microsoft.com/?kbid=818465) but it didn't work.

Is there any other solution?

Tyler

0 Kudos
23 Replies
Rmontalvo1
3 Zinc

RE: No audio....

Tyler,
Can you provide some more details on the PC you are connecting (i.e. XP Pro SP3, Vista PRO, Windows 7 Ultimate)? 
Also, have you checked under "Settings" and checked the sound bar?

 

 

 


Roger Montalvo 
Visit our Dell Wyse Thin Client Knowledge Base and Manuals web site at www.wyse.com/KB
Visit our Dell Wyse PocketCloud Knowledge Base and Manuals web site at http://pocketcloudsupport.wyse.com/forums
[SIGPIC][/SIGPIC]

0 Kudos
Tyler-2015
1 Copper

RE: No audio....

Hi Roger,

Thanks for replying.
My PC is running XP pro with SP2. Besides, I have checked the sound bar in PocketCloud screen...it cannot be change as I mentioned. It is always set to mute and lowest volume.

Thank you.
Tyler

0 Kudos
Tyler-2015
1 Copper

RE: No audio....

Hi,

By the way, I installed SP3. But it still doesn't work.
I found one thing that in sound setting during I remotely controled desktop, "Microsoft RDP audio drive" was gone. I cannot find it anymore. Orignial audio driver was selected.

That is no good to see that. The most important thing that urge me to buy your pocketcloud is audio function.(And it is not cheap!!). I still not give up to search your help, after all, I don't want to post a negative comment on iTune store yet.

Your any support would be very appreciated. If you still need any spec about my PC, please let me know.

Best regards,
Tyler

0 Kudos
Daniel-2015
3 Argentium

RE: No audio....

Before you connect you your PC go to PocketCloud and open the Settings Tab. Inside PocketCloud Settings (not Windows) make sure that that Sound is enabled (It's disabled by default). Once you confirm that is done try connecting again and the "Microsoft RDP audio" should be enabled. 

 

 


Wyse PocketCloud Team

0 Kudos
Tyler-2015
1 Copper

RE: No audio....

Thank you Daniel!
Yes, I've checked the setting. 
I tried to connect to my friend's computer today and it worked fine. But when I connected to my computer, it was automatically muted itself, as I said at the first thread. I believe there must be something wrong. Any suggestion?

0 Kudos
Daniel-2015
3 Argentium

RE: No audio....

This sounds really strange, but we'll try to help you out. Here are a couple of suggestions:
1) Can you try connecting from another computer to your computer to see if sound works? This will help us rule out any client issues.
2) Can you try connecting using a different user account that has administrative privileges (e.g. create a new one)?
3) Do you see any error messages that might be related to RDP Sound on "Event Viewer" under "Administrative Tools" in the Control Panel?

I hope one of these might give us more insights. 

 

 


Wyse PocketCloud Team

0 Kudos
Tyler-2015
1 Copper

RE: No audio....

1)... <- I've tried but sound was muted and could not turn it on.
2)... <- I've established a new account with administrative privilege, same as muted sound.
3)... <- No findings

Please also see my capture screen...

http://picasaweb.google.com/lh/photo...eat=directlink

Tyler

0 Kudos
Sarun-2015
3 Argentium

RE: No audio....

Can you verify your "Windows Audio" service is started and running? 

 

 


Wyse PocketCloud Team

0 Kudos
Tyler-2015
1 Copper

RE: No audio....

0 Kudos