Highlighted
DougC-2015
1 Copper

RE: No audio....

Status 

Quote Originally Posted by teryx510 View Post

I'm having the same issue. PocketCloud Pro connecting via RDP to WinXP and no sound coming through on the iPad though sound does play out of the speakers directly connected to the WinXP machine. I've checked the setting on PocketCloud and have set for WiFi. Also tried the group policy setting indicated Sarun but no dice. Any suggestions? Really need the sound to work on the iPad. 
Same here. Anything further on this issue????

 

Tags (2)
Reply
Highlighted
DougC-2015
1 Copper

RE: No audio....

Thanks, Roger -- but that doesn't fix the issue. The problem is that Windows shifts the Device Volume to "Low" resulting in no audible audio output. It happens time after time. I had it manually working while at home for a short time (somehow), but cannot enable audio with a new log-in if I'm physically beside the host computer at the time of log-in. I've got Premuim interfacing with an XP Pro OS.

Tags (2)
Reply
DougC-2015
1 Copper

RE: No audio....

Ooops. Meant to say "not physcally beside the host computer . . .."

Tags (2)
Reply
Highlighted
Suchitha
3 Cadmium

RE: No audio....

HI All, 
What do you have in app settings for sound? 
Is it remote computer or automatically adjust...
Note: free app does not have sound support. Even vnc does not support sound. (just for your information)

Can you login to the computer using other desktop rdp client? 
Do you hear the sound? 

 

 


Wyse PocketCloud Team

Tags (2)
Reply