dave_b-2015
1 Copper

Pocket Cloud 2.0 on iPad is now not Functioning

 Question Pocket Cloud 2.0 on iPad is now not Functioning

Since the 2.0 upgrade 2 iPads that I am testing do not connect to the virtual pool. I am able to set up a new connection to a VDI pool. When I try to connect, the app crashes and I am returned to the iPad home screen. RDP still works. This happens to the already created connections and any new ones that I set up. I installed my backup copy (ver 1.3.78) and I am able to connect.

Has anyone seen this and is there a fix?

Tags (2)
0 Kudos
3 Replies
Suchitha
4 Tellurium

RE: Pocket Cloud 2.0 on iPad is now not Functioning

Hi dave, is it ssl off and tunnelling on setup on view server?

 

 



Wyse PocketCloud Team

0 Kudos
dave_b-2015
1 Copper

RE: Pocket Cloud 2.0 on iPad is now not Functioning

SSL and Tunnel are OFF

Tags (1)
0 Kudos
Daniel-2015
2 Iron

RE: Pocket Cloud 2.0 on iPad is now not Functioning

dave_b,
We have a maintanance release coming out next week that should address this problem. Please stay tunned.


Wyse PocketCloud Team

Tags (2)
0 Kudos