Garylbower
1 Copper

Pocket Cloud Companion

Pocket Cloud Companion

Updated Pocket Cloud Companion to 2.2.10 now tablet sees connections as available, but connection fails. How can I go back to 2.2.7 that worked fine?

0 Kudos
19 Replies
Suchitha
4 Tellurium

RE: Pocket Cloud Companion

Hi Gary,
May we have the following info:
RDP or vnc?
OS on your desktop?
ios version?
pocktcloud application version?

Thank you!

 


Wyse PocketCloud Team

Tags (2)
0 Kudos
Garylbower
1 Copper

RE: Pocket Cloud Companion

RDP from a Xoom Android 3.2. Connecting to Windows Server 2003 R2 SP2

Tags (2)
0 Kudos
Garylbower
1 Copper

RE: Pocket Cloud Companion

Pocket cloud version 1.2.237

Tags (1)
0 Kudos
Suchitha
4 Tellurium

RE: Pocket Cloud Companion

Hi gary, There is a seperate group for android.Please post it there. This is for ios only. Just for tracking.
Thanks!

 


Wyse PocketCloud Team

Tags (1)
0 Kudos
Highlighted
Chris-2015
3 Zinc

RE: Pocket Cloud Companion

Gary - Try toggling the NLA switch in "Connection Settings".

Tags (1)
0 Kudos
BJeanyB
1 Copper

RE: Pocket Cloud Companion

I've had several days of torture waiting for a working version of the Mac side, and today I was finally able to configure and connect., only to find it had gone to *** in a different way like I can't do anything because the connection drops constantly.

Is anyone else getting the constant drops?

Tags (1)
0 Kudos
Chris-2015
3 Zinc

RE: Pocket Cloud Companion

Quote Originally Posted by BJeanyB View Post
I've had several days of torture waiting for a working version of the Mac side, and today I was finally able to configure and connect., only to find it had gone to *** in a different way like I can't do anything because the connection drops constantly.

Is anyone else getting the constant drops?

The new companion was posted on our website. Can you give it a try?

Tags (2)
0 Kudos
Amanda Jeffrey
1 Copper

RE: Pocket Cloud Companion

I am having heaps of trouble too with the new app, the only device that will let me connect is the one that I have not upgraded the app on, not happy!

Tags (1)
0 Kudos
Bennybeanbag
1 Nickel

RE: Pocket Cloud Companion

This goes from bad to worse. I've downloaded the latest version from the website but it fails to open on my Mac. Come on guys. I've paid good money for the Pro version and I can't use it. Running Lion 10.7.1 and up until this latest problem was still able to connect via a non updated version on my iPhone. Now i can't even do that as the Companion won't open.

NOT HAPPY 

EDIT
So it seems Companion is running even though it doesn't look like it is (managed to get a connection from iPhone using non updated version). But when I try on my iPad with updated Pro version i still get the error VNC: mac authentication failed: 1

Is this anything to do with NOT having a user password on my Mac?

Edit 2
Using my Admin user and password i can connect. However after about 1 minute it disconnected.

Tags (2)
0 Kudos