Highlighted
DonAsbury
1 Copper

PocketCloud Error Message on iPad (PocketCloud Companion Not Installed)

PocketCloud Error Message on iPad (PocketCloud Companion Not Installed)

I am logging into a Terminal Server with the PocketCloud iPad app - app works great. However I am getting message on the iPad "PocketCloud Companion not installed.....". Unfortunately the Terminal Server I am connecting to is strictly contolled by Corporate and I cannot install PocketCloud Companion on the server. Is there a way to ensure the 'not installed' message does not appear on my iPad?

Tags (3)
Reply
1 Reply
Highlighted
Josh-2015
4 Tellurium

RE: PocketCloud Error Message on iPad (PocketCloud Companion Not Installed)

The only reason you should be getting that specific error message is when you are trying to access features that require the companion to use (like Fileborwser). Unfortunately the only way to avoid getting that error message would be to not try and access that feature that requires the companion.


Josh Maurer
Visit our Knowledge Base and Manuals web site at pocketcloudsupport.wyse.com

Tags (3)
Reply