cmarley
1 Copper

RE: PocketCloud not Discovering my PC

Hi there,

I'm having a similiar issue. I have two windows 7 pro pc's using the same gmail email. The ipad only shows one at a time, if you logout and login and one computer it will show and bump the other computer off. I tried:

1. Please logout from google and login again on both the device and the companion.
2. do enable rdp on your desktop. Instructions are in the knowledge base,
http://pocketcloudsupport.wyse.com/e...remote-desktop

but this did not work. Thanks.

0 Kudos
Suchitha
3 Argentium

RE: PocketCloud not Discovering my PC

Please restart the pocketcoud companion service and login back.
Logout from ipad-google service and login again. 

 

 


Wyse PocketCloud Team

0 Kudos
schurger
1 Copper

RE: PocketCloud not Discovering my PC

Connection trouble

I'm having a similar issue, but logging in/out doesn't help except that it is recognizing that status of the computer. In short, the iPad seems to be taking an awfully long time for the connection to take.

I'm running Vista 64 Home Edition on a HP touchsmart, which is its own sort of strange from what other programmers have told me in the past. TightVNC server is running.

The only thing I see that is consistent at all is the RDP port for 3389 fails. I'm using google to connect, so most of this should be pretty automatic. Help would be appreciated.

0 Kudos
Suchitha
3 Argentium

RE: PocketCloud not Discovering my PC

Hi Schurger, 

Home edition does not support rdp.
Please connect using vnc. 
Please make sure loopback connection is allowed in vnc configuration.
Thanks! 

 

 


Wyse PocketCloud Team

0 Kudos
schurger
1 Copper

RE: PocketCloud not Discovering my PC

OK, I've got Loopback connected, and I'm still not connecting. It's just showing waiting for a long time. It does show the computer online though regardless of the network I'm on (home or office). Anything else I should be looking at?

0 Kudos
Suchitha
3 Argentium

RE: PocketCloud not Discovering my PC

Hi Schurger, can you please turn of the computer sleep. Please set this option on your desktop. 
Controlpanel-poweroptions-choose when computer sleep to 'never' 

 

 


Wyse PocketCloud Team

0 Kudos