marx2015
1 Copper

RDP Port Setting Not Working on iPhone

RDP Port Setting Not Working on iPhone

I've set my Port to 3390 for one of my connections in the Advanced Settings of Pocketcloud. This has worked in the past but has stopped working recently (with an app update?). I installed another RDP app to confirm it was not my router connections.

I have two Pocketcloud connections, one to the default port and the second to 3390. Both connections are now going to the default port.

I installed another RDP app and am able to connect to each pc via the port setting, so no issues on the back end.

Tags (4)
0 Kudos
2 Replies
Highlighted
Chris-2015
3 Zinc

RE: RDP Port Setting Not Working on iPhone

Hi,

This is a known issue, sorry for the inconvenience. We will have it fixed in our next release. In the meantime, the workaround is to save your password in "Connection Settings" then you will be able to connect without error.

-Chris

Tags (4)
0 Kudos
marx2015
1 Copper

RE: RDP Port Setting Not Working on iPhone

Thanks Chris, that worked.

One note - you do not need to save your real password for this workaround. A dummy password will work, but of course you would need to provide your real password when you log in to Windows.

Tags (4)
0 Kudos