mickswann
1 Nickel

RE: RDP to port 3389 Failed

Quote Originally Posted by Chris View Post
You won't be using port 3389 for Vista Home Basic, only 5900. Are both the computer and iPad on the same network?

-Chris
Wyse Technology

I've added the mac address (mac address filtering) for the ipad to my wireless router{(D-Link DIR 615) I'm assuming this means they are on the same network?). 

I've set up the 'advanced port forwarding' to include the ipads ip address with the private and public ports both set to 5900 and the traffic type set to "any". Autodiscovery is set on my PC and when tested gives the message "VNC to port 5900 is successful" and "RDP to port 3389 failed". 

The ipad has "discovered" the connection to my PC, showing the PC's name under "Discovered Connections" but when I press this it spends a few seconds "Loading" and then comes up with the "Could not connect to server" message.

I don't use the windows firewall so that can't be the problem.

Any ideas?

Tags (2)
0 Kudos
Chris-2015
3 Zinc

RE: RDP to port 3389 Failed

Quote Originally Posted by mickswann View Post
I've added the mac address (mac address filtering) for the ipad to my wireless router{(D-Link DIR 615) I'm assuming this means they are on the same network?). 

I've set up the 'advanced port forwarding' to include the ipads ip address with the private and public ports both set to 5900 and the traffic type set to "any". Autodiscovery is set on my PC and when tested gives the message "VNC to port 5900 is successful" and "RDP to port 3389 failed". 

The ipad has "discovered" the connection to my PC, showing the PC's name under "Discovered Connections" but when I press this it spends a few seconds "Loading" and then comes up with the "Could not connect to server" message.

I don't use the windows firewall so that can't be the problem.

Any ideas?
 

1) Right click on the TightVNC tray icon and select "Configuration".
2) Click on the "Access Control" tab.
3) Under "Loopback Connections" ensure that "Allow loopback connections" is checked.

0 Kudos
mickswann
1 Nickel

RE: RDP to port 3389 Failed

already set up that, but still no access!

Tags (1)
0 Kudos
mickswann
1 Nickel

RE: RDP to port 3389 Failed

Quote Originally Posted by mickswann View Post
already set up that, but still no access!

unbelievable!!! it has suddenly started working, im typing from my ipad right now. hopefully the problem is now solved, thanks for your help.

Mick

Tags (2)
0 Kudos
lobete
1 Copper

RE: RDP to port 3389 Failed

I managed to get past the port 3389 problem with this thread's advice but I still get "VNC to port failed" which blocks me on my android phone. The 3389 port is open for me now, what to I do about this last little problem? I am using Vista 

edit: The diagnostic thinks the problem is with the friewall configuration and port 3389, but under my firewall settings I have it open and in auto-detect "RDP to port 3389 is successful."

Tags (2)
0 Kudos
Highlighted
doberman211
1 Copper

RE: RDP to port 3389 Failed

Hello, I have no time to read the whole thing as i'm lazy but i think this is the same topic. I'm using the iPad Pocketcloud app and trying to connect to my PC using Win7Home 64bit. The RDP to port 3389 failed as this says, when i run diagnostics it says everything works fine. all three boxes are good. But the thing is still loading. it will not load my desktop! Am i supposed to use the VNC connection or the manual connection because ive tried both. I have no idea how to edit my firewall settings for norton 360 premium 4.0 and remote assistance is active in system properties. I am using the free one at the moment because i want to test it out first. i have previously used a trial for iTeleport but it expired and it was very slow. my password is saved on the device and everything should be set up right. my ip address is there too. I have also tried it in console mode and no change.

The error i get is "Pocketcloud(tm) could not connect to server." only on the manual tab. the VNC just keeps loading.

Im not a software genius as im more a hardware wiz. this is making me really irritated someone help fix this before i throw the *** ipad out the window and preorder an ipad 2.

EDIT: OMG i cannot believe it was that simple. Ok anyone with Windows 7 here's the steps:

1. Go here: and get this: http://www.mediafire.com/?hzz2l5mznzm
2. Extract files.
3. Run the install as administrator.
4. Follow the steps.
5. Make sure all other connections found are deleted. Note this is only necessary for the free users.

Note that sticky notes will give you an error message but ignore it. Thats it everybody. so freaking simple. Note that the free version is god aweful slow im not sure if the paid version is better but i am getting an ipad 3 eventually. or ipad 2 if they get rid of ios4. i hate it.

Tags (2)
0 Kudos