René
1 Copper

RSA 2Way Problem

RSA 2Way Problem

Hi 
we have View 4.5 running. 
Now we try to use RSA but it won't work.
Without RSA it work fine, but if we enable the RSA 2 Way Auth we get "Enter your RSA securID Passcode" recurrent. 
The Pre-Login Message ist not enabled.
Is there something special we need to configure (in RSA/View or PocketCloud)?

regards
René

Tags (2)
0 Kudos
8 Replies
Daniel-2015
3 Argentium

RE: RSA 2Way Problem

Hi Rene,
We just released 2.0.4 which has some fixes for VMware View. Could you confirm whether you are still having the same issue?

 

 



Wyse PocketCloud Team

0 Kudos
Highlighted
René
1 Copper

RE: RSA 2Way Problem

Hi Daniel
I updated the App to 2.0.4. But we have still the same issue.

Here the settings we use in the App:
SSL Connection is enabled (we use a public certificate)
we could fill the information to the nickname, view server, username and password field.
If we try to set the vmware domain the passcode window pop up. We type the actually RSA code in but the passcode window pop up again.
then we try again with the same code and the message appears that the code was still used. with diffeerent codes also no success.
again and again the same message "Enter your RSA securID Passcode".

Anything we did wrong in the App? View 4.5 connections without RSA work fine.
With the VMware View Client on a pc it work also fine.
Are there special settings on the view servers or on the RSA appliance we need to set?

regards
René

Tags (1)
0 Kudos
Daniel-2015
3 Argentium

RE: RSA 2Way Problem

René,
I've passed this information down to the engineering team but we haven't been able to reproduce the problem yet. We will continue looking into this.

In the mean time, there are a couple of ways you could help us to pin point this issue:
1) Could we have access to a Test account? I can send you a private message to exchange details, if this is possible.
2) Do you have access to an Android phone where you could download PocketCloud and test the same thing?

 



Wyse PocketCloud Team

Tags (1)
0 Kudos
René
1 Copper

RE: RSA 2Way Problem

Hi Daniel
I sent a mail to your Forum User Account.

Tags (1)
0 Kudos
markb 2015
1 Copper

RE: RSA 2Way Problem

excuse the cross posting. Is there a fix for this yet? 

I just bought the PocketCloud Pro for $14.99. 

On a Windows 7 Laptop, my VMWare View 4.5 connection works like it should. On the iPad running the PocketCloud Pro it fails at the RSA authentication. I just end up in the loop like the first post described. 

On the RSA log monitor I do not see where the PocketCloud app is even trying to pass along credentials. The app just fails and RSA sees no attempts at authentication. 

Thanks. 

-mark

Tags (1)
0 Kudos
markb 2015
1 Copper

RE: RSA 2Way Problem

Anybody? 
Just ran the latest update and still nothing gets passed on to RSA for authentication. RSA two-factor still does not work.

Tags (1)
0 Kudos
Chris-2015
3 Zinc

RE: RSA 2Way Problem

Make sure you are typing in your PIN + Token.

Tags (2)
0 Kudos
nivekr11
1 Copper

RE: RSA 2Way Problem

Does anyone have this working? We are having issues with RSA auth to vmware view.

Tags (2)
0 Kudos