Marileeh4
1 Copper

Using gmail for first connection not working

Using gmail for first connection not working

I have tried several times to use my gmail account to do the easy setup. I have checked my gmail account several times and I am able to log in fine. What happens is I enter my gmail account info and select sign in on the app and nothing happens. The little icon that shows it is using the Internet pops up for one second and is gone. Every time I hit the sign in button it does this. Any help would be appreciated. I have already installed the companion software on my pc. The app is downloaded to my iPad 2.

Tags (2)
0 Kudos
4 Replies
Josh-2015
4 Germanium

RE: Using gmail for first connection not working

Can you try re-installing the application? I am curious if something got corrupted somehow. 

When you say you are able to sign in fine using your gmail, are you doing this in the web browser on your iPad or on a computer? Can you try logging in on your web browser and then try logging in from PocketCloud?

Please let me know if those suggestions help.




Josh Maurer
Visit our Knowledge Base and Manuals web site at pocketcloudsupport.wyse.com

Tags (2)
0 Kudos
Highlighted
Marileeh4
1 Copper

RE: Using gmail for first connection not working

I have deleted and reinstalled it. I did log in to my gmail before trying to do the auto discovery again. I am still having the same problem. Thanks.

Tags (2)
0 Kudos
Josh-2015
4 Germanium

RE: Using gmail for first connection not working

Your remote computer is not in sleep or hibernate mode is it? 

Could you also capture a log file from the companion for me?

To capture a log, please do the following:

-Right click on the companion (kite icon in the system tray) on your PC
-Select Preferences
-Navigate to the Advanced tab
-Check the Enable Debug option
-Sign out of companion
-Sign back into companion
-Attempt to connect to your computer (reproduce the connection issue)
-After doing that, return to the advanced tab within the companion and press the ... button next to where you enabled the Debugging

It should open this file in notepad. You can email this text file to me (I sent you a private message with my email address).




Josh Maurer
Visit our Knowledge Base and Manuals web site at pocketcloudsupport.wyse.com

Tags (2)
0 Kudos
Josh-2015
4 Germanium

RE: Using gmail for first connection not working

I received your log file and screen shot. Thank you for sending this to me.

So the issue is that you have not even been able to sign into gmail using PocketCloud on your iPad at all?

Can you try selecting Skip Wizard instead of auto-connect when you first launch the app, from here, select settings, select auto-connect and try and log in from there. I am curious if it will sign in for you there or if it will give you an error message.




Josh Maurer
Visit our Knowledge Base and Manuals web site at pocketcloudsupport.wyse.com

Tags (2)
0 Kudos