Firkin13
1 Copper

VNC Autodiscovery now showing up

VNC Autodiscovery now showing up

In my "Discovered Connections" I've got my PC showing the RDP connection, but the Auto Discovered VNC isnt appearing.
I've created a manual VNC connection and that works fine (installed TightVNC).

I've tried disabling the Windows 8.1 Firewall completely and still no luck.

Any clues?

(Sorry - title was supposed to say NOT showing up)

0 Kudos
2 Replies
RomanL-2015
2 Iron

RE: VNC Autodiscovery now showing up

The companion will only show one autodiscovered connection per computer either VNC or RDP. The companion will use VNC to discover if you turn off RDP in control panel>system>remote settings.

0 Kudos
Firkin13
1 Copper

RE: VNC Autodiscovery now showing up

Thanks RomanL

0 Kudos