katsanes
1 Copper

VNC Connects to Mac, can't input "!" which is part of my password!

Exclamation VNC Connects to Mac, can't input "!" which is part of my password!

From my iPad, I can successfully connect to my Mac via VNC, but I can't input "!" which is part of my password to get logged in. When I type my password in the username field for visibility, I see that the "!" is coming across as a "1" instead! Any help on this, is it a bug or user error?

On the iPad keyboard, this is for both the SHIFT+ "," exclamation mark, and the second keyboard with the native exclamation mark button, both come over as "1".

Thanks for any help!

PS RDP to Windows is working fine for me, this is a promising app for me, but I can't recommend it until I can use it! 8)

Tags (2)
0 Kudos
8 Replies
katsanes
1 Copper

RE: NC Connects to Mac, can't input "!" which is part of my password!

Also, types perfectly into the Text Pad, but when I copy/paste into the password field the "!" becomes "1" again. Very odd!

Tags (1)
0 Kudos
katsanes
1 Copper

RE: NC Connects to Mac, can't input "!" which is part of my password!

Quote Originally Posted by katsanes View Post
Also, types perfectly into the Text Pad, but when I copy/paste into the password field the "!" becomes "1" again. Very odd!

Anyone? Still cant unlock my Mac remotely.

Tags (2)
0 Kudos
Daniel-2015
2 Iron

RE: NC Connects to Mac, can't input "!" which is part of my password!

This is very strange. Could you give us more details on your Mac? 
-OS Version
-Using Built-in VNC?
-Are you typing the password before the conneciton or after connecting?

Hopefully we'll be able to resolve this issue. We'll try to reproduce this on our end as well.


Wyse PocketCloud Team

Tags (2)
0 Kudos
Highlighted
katsanes
1 Copper

RE: NC Connects to Mac, can't input "!" which is part of my password!

Quote Originally Posted by daniel View Post
This is very strange. Could you give us more details on your Mac? 
-OS Version
-Using Built-in VNC?
-Are you typing the password before the conneciton or after connecting?

Hopefully we'll be able to resolve this issue. We'll try to reproduce this on our end as well.

Thanks!

OSX 10.6.5
Vine Server
I can connect via VNC, it's only the OSX login prompt I can't get past. 

As stated above, a known good cut and paste has the same issue. Weird!

Tags (3)
0 Kudos
Daniel-2015
2 Iron

RE: NC Connects to Mac, can't input "!" which is part of my password!

Have you tried using the built-in VNC server as opposed to "Vine Server"? 
I won't have access to a Mac until Monday, will try it then myself.


Wyse PocketCloud Team

Tags (2)
0 Kudos
katsanes
1 Copper

RE: NC Connects to Mac, can't input "!" which is part of my password!

Hi there, I'm not using the built-in VNC server, but I'm don't completely recall why.   There was some shortcoming to the built-in for me a couple years ago, and I've just always used VINE since.

Thanks for your assistance on this!

Tags (2)
0 Kudos
Chris-2015
3 Silver

RE: NC Connects to Mac, can't input "!" which is part of my password!

Works OK for me with Vine Server 3.0 (1016) and OS X 10.6.5. What are you running?

Tags (1)
0 Kudos
katsanes
1 Copper

RE: NC Connects to Mac, can't input "!" which is part of my password!

Quote Originally Posted by Chris View Post
Works OK for me with Vine Server 3.0 (1016) and OS X 10.6.5. What are you running?

Well, when I read this is assumed I was way behind and felt dumb, but for whatever reason I am also on 3.0 (1016).

Tags (1)
0 Kudos