Edward-2015
1 Copper

Windows 7 issue? Running Setup Wizard -- Configure Firewall has a red X

Windows 7 issue? Running Setup Wizard -- Configure Firewall has a red X

I recently switched to Windows 7 and am attempting to get Companion installed on the new laptop on our network. Previously I was successful using PocketCloud with my iPad2 in a Windows XP environment.

When I run the set-up wizard for Companion it seems to run fine with the exception of the red "X" on the firewall section. The RDP port setting is fine and VNC is not enabled. Also, the firewall is disabled per our system administrator.

While Discovered Connections is On on the iPad there is no match found. I attempted a manual connection, but was unsuccessful with that as well. I have shut both down several times and logged out/in to my gmail account on each.

0 Kudos
10 Replies
Josh-2015
3 Zinc

RE: Windows 7 issue? Running Setup Wizard -- Configure Firewall has a red X

Do you have a anti-virus application installed on the computer you are having trouble installing the Companion on? It is possible that the anti-virus program is stopping the Companion from properly setting up.

For a manual connection, please use the following setup guide:

http://pocketcloudsupport.wyse.com/e...on-your-router

Let me know if this helps.


Josh Maurer
Visit our Knowledge Base and Manuals web site at pocketcloudsupport.wyse.com

0 Kudos
Highlighted
Edward-2015
1 Copper

RE: Windows 7 issue? Running Setup Wizard -- Configure Firewall has a red X

Hey Josh,

My administrator and I made certain the firewall and the ant-virus settings were not causing the problem. We also tried the manual set up, but were unsuccessful.

I'll keep persisting.

Thanks!

0 Kudos
Josh-2015
3 Zinc

RE: Windows 7 issue? Running Setup Wizard -- Configure Firewall has a red X

When you try and connect, what is the error message you get?

 

 

 


Josh Maurer
Visit our Knowledge Base and Manuals web site at pocketcloudsupport.wyse.com

0 Kudos
Edward-2015
1 Copper

RE: Windows 7 issue? Running Setup Wizard -- Configure Firewall has a red X

Just the red "X" in Firewall setting with the option to "retry" or "skip". 

I removed PocketCloud several times over the past few days and restarted my computer, but to no avail. After the most recent time (5 minutes ago) the kite icon disappeared from my tray and has not reappeared. (Later: kite icon has reappeared.)

0 Kudos
Josh-2015
3 Zinc

RE: Windows 7 issue? Running Setup Wizard -- Configure Firewall has a red X

Can you connect to the desktop using a computer via RDP?

In Control Panel, navigate to Windows Firewall > Advanced Settings > Inbound Rules > Remote Desktop (TCP-In), verify Allow Connections is checked from the properties.

Let me know if this helps. If it does not, please send me a PM with your email address so I can send you details on how get a log from the Companion.

 

 

 


Josh Maurer
Visit our Knowledge Base and Manuals web site at pocketcloudsupport.wyse.com

0 Kudos
Edward-2015
1 Copper

RE: Windows 7 issue? Running Setup Wizard -- Configure Firewall has a red X

Hi,

Yes, I regularly RDP to my laptop from our library reference desk PC (I'm doing it right now). I'll persist in trying the PocketCloud and let you know if I am successful.

EH

Tags (2)
0 Kudos
Josh-2015
3 Zinc

RE: Windows 7 issue? Running Setup Wizard -- Configure Firewall has a red X

Edward, please send me a PM with your email address so I can send you details on how get a log from the Companion top further troubleshoot the issue.

 

 

 


Josh Maurer
Visit our Knowledge Base and Manuals web site at pocketcloudsupport.wyse.com

Tags (2)
0 Kudos
Mwyman-2015
1 Copper

RE: Windows 7 issue? Running Setup Wizard -- Configure Firewall has a red X

Any Update?

We're having a similar issue under what sounds like the same conditions. I've checked the inbound firewall rules and I see exceptions for pocketcloudinstallwizard, pocketcloudservice, and wyes browser so I'm stumped. Same symptom, red X next to firewall setting when the wizard is run and the iPad simply can't discover the PC. Have it running on my home computer but just not working on the machines in the office.

One point, in the outbound rules it looks like remote assistance "Public" is disabled ... this might be the problem.

Suggestions?

Tags (2)
0 Kudos
Edward-2015
1 Copper

RE: Windows 7 issue? Running Setup Wizard -- Configure Firewall has a red X

Even though we got the red "X" to become a green check mark, we could not get the iPad to recognize Companion was running on the PC. Once I went off the "public" WiFi and onto our secure internal WiFi, I am able to log on and my iPad finds my PC. Clearly this is an issue with how the public WiFi is operating. Since I have no control over this (or any opportunity to give feedback) I will not be pursuing this.

Josh: Thank you VERY MUCH for your time and attention to this issue for me.

Peace,

EH

0 Kudos