Rmontalvo1
3 Silver

RE: connecting via autodiscover crashes wyse pocketcloud pro

Suelain,
Go to our knowledge base at www.wyse.com/kb and search for "pocketcloud" you will be able to find some articles that will help you on this. Make sure that the port you are forwarding is port 5900.




Roger Montalvo 
Visit our Dell Wyse Thin Client Knowledge Base and Manuals web site at www.wyse.com/KB
Visit our Dell Wyse PocketCloud Knowledge Base and Manuals web site at http://pocketcloudsupport.wyse.com/forums
[SIGPIC][/SIGPIC]

Tags (2)
0 Kudos
suelaine
1 Copper

RE: connecting via autodiscover crashes wyse pocketcloud pro

Thanks, RMontalvo,

I think I already searched/read those articles. I went back and looked through yet again. I did not find anything I hadn't checked already. Yes, the port forwarded is 5900, and I clicked both for TCP and UDP. I also forwarded 5800, which seemed to be recommended for some kind of websites (I admit that I don't know what it all means).

I just uninstalled TightVNC and installed UltraVNC. Now it is worse because I can't configure this new VNC so that I can logon through the home wi fi network as I was doing before. 

Guess it is back to square 1...

0 Kudos
redbac
1 Copper

RE: connecting via autodiscover crashes wyse pocketcloud pro

Exact same problem for me as original post. Iphone 4 latest software, pocket cloud free (will buy when working) connects fine when on same network on auto discovery, but on 3g finds remote computer when you click on it starts to connect spinner spins then app closes down to home screen on phone, every time. Any resolutions yet?

Tags (2)
0 Kudos
redbac
1 Copper

RE: connecting via autodiscover crashes wyse pocketcloud pro

Further investigations on the internet indicates its a Telstra 3G issue (the biggest 3g provider in Australia) I doubt they are going to try too hard to fix the problem so perhaps its up to WYSE to fix the problem if they can.

Tags (2)
0 Kudos
Rmontalvo1
3 Silver

RE: connecting via autodiscover crashes wyse pocketcloud pro

Redbac,
Can you give us an idea on what the issue is with Telstra?




Roger Montalvo 
Visit our Dell Wyse Thin Client Knowledge Base and Manuals web site at www.wyse.com/KB
Visit our Dell Wyse PocketCloud Knowledge Base and Manuals web site at http://pocketcloudsupport.wyse.com/forums
[SIGPIC][/SIGPIC]

Tags (2)
0 Kudos
redbac
1 Copper

RE: connecting via autodiscover crashes wyse pocketcloud pro

I have pocket cloud set up and working well with auto discovery (gmail account) when iphone is wireless connected to the internet on every isp and network I have tried. Works very well. However every time i start the pocket cloud app when the iphone is connected through Telstra 3G the remote computer is auto detected as normal but when you connect to it (same as post 1) screen changes to connecting with the spinning loading device spinning for approx 10 seconds then the app closes without any warning leaving the iphone desktop in view.

The fact that the app works fine on any remote wireless network shows that the settings on the destination computer are all working well, ports, firewall etc all open.

On a different post on another forum another guy had the exact same issue but when inserting a vodafone sim worked fine as well only on Telstra did the issue occur. As previously stated Telstra happens to be the biggest 3G provider in Australia so is a bit of an issue.

Link to other forum; http://forums.***.net.au/archive/1610940

Hope this is enough information at the moment.

Tags (2)
0 Kudos
DrJES
1 Nickel

RE: connecting via autodiscover crashes wyse pocketcloud pro

Windows 2008 R2 Server with Hyper-Visor role. I can not connect via gmail. All my other Wyse connections appear to be fine. Attempts to connect kill the Wyse service. I have tried disabling DEP with no success. This host has multiple NICs if that is important. I can send the error file as mentioned above if you can suggest where to send it. Connecting directly via VNC is fine. From event log:

Log Name: Application
Source: Windows Error Reporting
Date: 2/14/2011 6:00:10 PM
Event ID: 1001
Task Category: None
Level: Information
Keywords: Classic
User: N/A
Description:
Fault bucket , type 0
Event Name: APPCRASH
Response: Not available
Cab Id: 0

Problem signature:
P1: PocketCloudService.exe
P2: 2.1.5.0
P3: 4ce5dfb9
P4: KERNELBASE.dll
P5: 6.1.7600.16385
P6: 4a5bdfe0
P7: e06d7363
P8: 000000000000aa7d
P9: 
P10:

0 Kudos
Sarun-2015
2 Iron

RE: connecting via autodiscover crashes wyse pocketcloud pro

Can you submit the crash log to the support site
http://pocketcloudsupport.wyse.com/




Wyse PocketCloud Team

Tags (2)
0 Kudos
Highlighted
redbac
1 Copper

RE: connecting via autodiscover crashes wyse pocketcloud pro

Success

Well the update has fixed the Telstra issue all works fine now

Tags (2)
0 Kudos
redbac
1 Copper

RE: connecting via autodiscover crashes wyse pocketcloud pro

Although it working on Telstra 3G it is not connecting over wifi anymore.

Tags (2)
0 Kudos