Suchitha
3 Argentium

RE: could not connect to server

Hi Rosalia,
Can you also make sure your username is in the access control list for rdp.
right click on computer-properties-remote settings-select users
Thanks!
Wyse


PocketCloud Team

0 Kudos
jharvey
1 Copper

RE: could not connect to server

I cannot connect to my work PC running win7 professional that has a static IP on a wireless network and I cannot use auto discovery as it says login failed. please advise...

0 Kudos
Suchitha
3 Argentium

RE: could not connect to server

jharvey, login failed on device or pc?
Can you please login to gmail using your device browser and the pc.
Does that work?


Wyse PocketCloud Team

0 Kudos
Highlighted
jharvey
1 Copper

RE: could not connect to server

I cannot log into gmail using the pocketcloud companion on the PC it says login failed...on the ipad using a manual connection says cannot connect to server. the PC diagnostics all say ok and auto discovery says VNC failed but RDP is ok. I have made all the remote desktop setting changes you have recommended to others and my username is in the list as well.

0 Kudos
jharvey
1 Copper

RE: could not connect to server

and i can log into gmail on both devices using standard browser...

0 Kudos
jharvey
1 Copper

RE: could not connect to server

I cannot ping my PC from the ipad...

0 Kudos
jharvey
1 Copper

RE: could not connect to server

apparently the only way to get to my pc is through the company VPN...does that negate your application then?

0 Kudos
Suchitha
3 Argentium

RE: could not connect to server

Hi jharvey, Are the ports 5222 and 443 blocked? Do you have any proxy server running in your environment?


Wyse PocketCloud Team

0 Kudos
jharvey
1 Copper

RE: could not connect to server

don't know if the ports are blocked and yes there is a proxy server

0 Kudos
Suchitha
3 Argentium

RE: could not connect to server

jharvey, yes, we dont support proxy server as of now.


Wyse PocketCloud Team

0 Kudos