jpoyser
1 Copper

could not connect to server

could not connect to server

I have a couple of computers on my LAN that can connect to a windows server located externally. I have recently purchased the wyse software for my ipad but get an error indicating that I cannot connect to the external server. Are there any special settings I need to set on the windows machine for this to work? when I connect to the windows server normally I get a warning about how rdp cannot verify the identity of the the computer I want to connect to. 
Please help, this is frustrating.

0 Kudos
19 Replies
8 Krypton

RE: could not connect to server

Hi Jpoyser,yes, Please make sure nla is turned off. computer-properties-remote desktop- use the option " allow users running any version of rdp" Thank you!

0 Kudos
Ilbbrief
1 Copper

RE: could not connect to server

What is "nla"? My remote setting is correct but i still get msg " pocketcloud is unacle to connect to the server."

0 Kudos
8 Krypton

RE: could not connect to server

This error occurs normally when your device could reach the ipaddress/port of the machine. May be below reasons

1. You may be in a external wireless n/w or 3G and trying to access your secured n/w. Try pinging to this IP address from your device.
2. Port you are trying to connect may different than the rdp listening port.

You can run the PocketCloud diagnostics in the server to detect any server configuration issue. Launch diagnostics from PocketCloud tray icon

0 Kudos
Blathrop-2015
1 Copper

RE: could not connect to server

Having the same problem

I am using an Ipad for remote access. This works when I an at home using the same router and modem. When I leave and try to remote access in from wifi or a hot spot I get the error message cannot contact server. Need help here. Want to use this app that I paid for.

0 Kudos
8 Krypton

RE: could not connect to server

on your windows machine, please update the remote desktop settings. (my computer-right click-properties-remote tab)Please make sure you use the option " allow computers running any version of remote desktop to connect"
"

0 Kudos
Docka83
1 Copper

RE: could not connect to server

Quote Originally Posted by Suchitha View Post
on your windows machine, please update the remote desktop settings. (my computer-right click-properties-remote tab)Please make sure you use the option " allow computers running any version of remote desktop to connect"
"

Still doesn't fix the issue for me. I still can't connect via 3g from my iPad.

0 Kudos
8 Krypton

RE: could not connect to server

This may be a firewall blocking issue. When you try to access your home computer behind a firewall it blocks any incoming connections. To overcome this issue we have introduced "Auto-Discovery" feature. You can use your gmail login to discover the machines. Please refer "Automatic Discovery" section in our user guide.

0 Kudos
Rosalia-2015
1 Copper

RE: could not connect to server

Ipad connection problem, could not connect to server

Hi, I need help! I cannot connect to My server. I have tried everything but it doesn't work. Is there something I have to download to My iPad so it can work or is there settings! Help me

0 Kudos
8 Krypton

RE: could not connect to server

Hi Rosalia,

Few questions That might help us in knowing your problem :
Is this on 3g or wifi?
autoconnection or manual?

what is the exact error message you are prompted?

Do you see the windows login screen?
Do you see the error even before you see the windows login screen?

Thanks
suchitha


Wyse PocketCloud Team

0 Kudos