Wyse Software General

Last reply by 08-24-2022 Unsolved
Start a Discussion
2 Bronze
2 Bronze

Dell wyse thin client 5060 usb imaging tool v3.0

Capture.PNGCapture1.PNGi am trying to use the dell wyse usb imaging tool version 3.0 which if im not mistaken is the newest version. when i plug my usb device into the machine i am able to see the usb in device manager, file explorer and disk managment. i have formatted it multiple time to nfts, the drive shows available when i hit the usb drives button on the bottom of the imaging tool on the left hand side, but when i select the drop down box to select the drive it not showing a usb drive. i have wiped the disk off the usb drive, created new partitions, deleted them , created new volumes, changed disk assignment letters, still not showing in the drop down for me to select on the imaging tool.


Replies (20)
2 Bronze
2 Bronze

Explore to the root of your USB key and navigate to the image directory.  Do the contents match up with the image you originally selected?  If not, copy over the additional files and try again.

I was able to image a 5060 yesterday using the 3.0.0 version of the tool with a FAT32 key.  Boot mode must be set to "Both", USB Boot set to Enabled.  It may be necessary to disable secure boot to do this.


I need to set up the usb as a pull image and if I cant select the usb drive in the drop down it will not allow to configure it for the pull.

2 Bronze
2 Bronze


I have the same problem.

how did you solve it ?



3 Zinc

A bit of an old post so I am not sure if you resolved it yet.

I have seen this sometimes and the resolution is to change the drive letter of the USB drive to A: or B:

In addition USB tool 3.1 is now the current release.




Version 3.8.3, can not seem to find a way around error "Configuration file is not available. Image push operation cannot be performed" Tried changing the drive letter to B without success. Image clone option does not display the + to add files in either Local or Network tab. Runnning it as an admin.

It turns out our Antivirus was causing these issues.

2 Bronze
2 Bronze

I was wondering if this ever had a solution, running into the same problem on a Wyse 5070 W10IoT client.


What have you tried from the solutions suggested above in the thread?


So far I have tried the 3.1.0 version, changing drive letters, and different formatting for the USB in NTFS or exFAT (64GB since the drives are 32GB on the newer W10 thin clients). Also no antivirus to get in the way.

Latest Solutions
Top Contributor