Highlighted
kastlerock
1 Nickel

C10LE - Each Published Applications Launches Its Own Session on XenApp

C10LE - Each Published Applications Launches Its Own Session on XenApp

I recently procured this thin client as a test in both a XenDesktop and XenApp environment. What I have found when using a "broker" and the zero launchpad is that my apps show up just fine but when executing a published application it launches a XenApp session for each application. Is there a way to avoid this and to have the user execute all published apps in a single session like one would normally do when using say, the Citrix Receiver? If not, what Wyse hardware would be good for an environment where I have some users needing XenDesktop access (with HDX) and other users just needing access to published apps?

Thanks in advance,

D

0 Kudos
1 Reply
kastlerock
1 Nickel

RE: C10LE - Each Published Applications Launches Its Own Session on XenApp

OK, I have got this working now but it was a bit confusing. Now, I seem to be having an issue at bootup: 

1. If the client is set for DHCP, the device will not obtain an IP address at initial boot. The network box pops up, I hit OK and then it connects and allows logon. 
2. If I statically set my IP it boots up but has an issue finding my broker at initial logon but if I attempt logging in a second time it works just fine. 

I know it is not my server as any other thin client (older versions) as well as PCs and laptops works just fine. I am not using any central FTP server for configuration and am only modifying the local settings. Anyone experience this before?

0 Kudos