psmith-2015
6 Indium

C10LE Not Keeping Config After Reboot

C10LE Not Keeping Config After Reboot

I am new to the Wyse world and having a small issue with my C10LE. 7.0 113

I have a wnos.ini file create exactly how I want it hosted on the FTP server. The thin client boots, pulls the file and it is exactly how I want it.

If I reboot the device, I loose all my custom settings. Reboot it again and get my settings back. Basically it flip flops between settings at ever reboot.

What am I missing to make this device run my config after every reboot?


wnos.ini

Code:

;*************************************************************
;*                                                           *
;*         This wnos.ini file was generated with the         *
;*            Configuration File Generator 6.0.011            *
;*              Copyright by Thomas Moellerbernd             *
;*                                                           *
;*                 http://www.technicalhelp.de               *
;*                                                           *
;*************************************************************


;*************************************************************
;*                          General 1                        *
;*************************************************************

Fileserver=10.1.4.69 
Rapportserver=10.1.4.69
Privilege=None SuppressTaskbar=yes 

;*************************************************************
;*                          General 3                        *
;*************************************************************

AutoSignoff=yes Shutdown=yes

;*************************************************************
;*                           Display                         *
;*************************************************************

Screensaver="30" LockTerminal=no Type=0

;*************************************************************
;*                             Time                          *
;*************************************************************

Timeserver=10.1.4.18 Timeformat="12-hour format" Dateformat=mm/dd/yyyy
TimeZone='GMT - 05:00' ManualOverride=yes Daylight=yes Start=030507 End=100507 TimeZoneName="US Eastern Standard Time" DayLightName="Eastern Daylight Time"

;*************************************************************
;*                           Network                         *
;*************************************************************

Community=secretcode
SignOn=No
MaxVNCD=1
VncPassword="secretcode" Encrypt=yes
VncPrompt=Yes Accept=5 

;*************************************************************
;*                             RDP                           *
;*************************************************************

SessionConfig=RDP DefaultColor=2 

;-------------------------------------------------------------
;-                        RDP Session 1                      -
;-         Each line but the last must end with a  '\'       -
;-------------------------------------------------------------

CONNECT=RDP \
       Host=termserv \
       Description="Office" \
       AutoConnect=1 \
       Reconnect=yes \
       Colors=true \
       Fullscreen=yes \
       Rdp_No_Wallpaper=yes \
       Rdp_No_Theme=yes \
       UniSession=yes \
       Domainname=DOMAIN \
       Mapdisks=yes \
       LocalCopy=no

 

Tags (2)
0 Kudos
1 Reply
psmith-2015
6 Indium

RE: C10LE Not Keeping Config After Reboot

RESOLVED


If I add to the wnos.ini
EnableCacheIni=yes

Once that is added the thin client holds the settings after every reboot.

Tags (2)
0 Kudos