Highlighted
johnfli-2014
1 Nickel

Cannot restart from Wyse Management Suite 1.3

Jump to solution

I have no idea what I did.

I have a new install and new 3040.

when testing and trying my first policy, I would make a change to the policy, and then tell the device to restart.  (i have yet to hear back if a restart is needed after a policy change)

anyway

that was going fine.   But after sitting for a night, I can no longer restart a device from Wyse Management Suite, sending a message isn't working anymore either.

It give the apperance that it did what it's suppose to do, no errors or anything, device will show it checked in, but it doesn't restart. 

I even removed teh device from the policy, unregistered it, re-registered it, and still can't restart it from Wyse Management Suite. 

any ideas?

0 Kudos
1 Solution

Accepted Solutions
johnfli-2014
1 Nickel

Re: Cannot restart from Wyse Management Suite 1.3

Jump to solution

it appears the "mosquitto" service wasn't running.    Well, not sure if it was running or not, due to not knowing of it's existance until i downloaded and installed it from mosquitto.org/download.

But after doing that, i am now able to restart and send messages from the Management suite.

1 Reply
johnfli-2014
1 Nickel

Re: Cannot restart from Wyse Management Suite 1.3

Jump to solution

it appears the "mosquitto" service wasn't running.    Well, not sure if it was running or not, due to not knowing of it's existance until i downloaded and installed it from mosquitto.org/download.

But after doing that, i am now able to restart and send messages from the Management suite.