scottevero
1 Copper

D10D Multi Monitor only spanning

QuestionD10D Multi Monitor only spanning

I have a WYSE D10D client with the thin OS version 8.0_037. I I am trying to use the multi monitor display to work with the client connecting to a Windows 7 desktop.

Currently the only options I have for using the two monitors are a mirror image or one large spanned image. I would like to get the Windows OS to see both monitors and be able to use them individually for viewing different windows.

What configuration do I need to use in order to use this?

With XenDesktop, the same unit was able to connect via ICA with no issue and no special configuration connecting with the desired multi monitor setup.

Tags (2)
8 Replies
8 Krypton

RE: D10D Multi Monitor only spanning

Use the following parameter on your WNOS.INI file:
DualHead=Yes \
Mainscreen=1 \
MonitorAutoDetect=Yes

and under the Connect=RDP section, add the following two options:

Fullscreen=No \
Resolution=Default \


Roger Montalvo 
Visit our Dell Wyse Thin Client Knowledge Base and Manuals web site at www.wyse.com/KB
Visit our Dell Wyse PocketCloud Knowledge Base and Manuals web site at http://pocketcloudsupport.wyse.com/forums
[SIGPIC][/SIGPIC]

Tags (2)
0 Kudos
scottevero
1 Copper

RE: D10D Multi Monitor only spanning

Quote Originally Posted by RMontalvo View Post
Use the following parameter on your WNOS.INI file:
DualHead=Yes \
Mainscreen=1 \
MonitorAutoDetect=Yes

and under the Connect=RDP section, add the following two options:

Fullscreen=No \
Resolution=Default \



Hello Rogger,


Is there a way to configure the options on the client itself? 

Currently we removed the DHCP options referencing any INI files stored on our file servers and configured a direct RDP from the WYSE to the virtual Window 7 desktop.

Tags (2)
0 Kudos
8 Krypton

RE: D10D Multi Monitor only spanning

From the thin client:
Go to Settings > Display > Dual head
Select Span Mode
Go to Remote Connections > Broker Setup
Select None
Select RDP
Click on Configure Connections
Under the Connection tab
Set the Display Resolution to Default
Select Fullscreen on 1 monitor
Press OK to save


Roger Montalvo 
Visit our Dell Wyse Thin Client Knowledge Base and Manuals web site at www.wyse.com/KB
Visit our Dell Wyse PocketCloud Knowledge Base and Manuals web site at http://pocketcloudsupport.wyse.com/forums
[SIGPIC][/SIGPIC]

Tags (2)
0 Kudos
8 Krypton

RE: D10D Multi Monitor only spanning

Quote Originally Posted by RMontalvo View Post

Use the following parameter on your WNOS.INI file:
DualHead=Yes \
Mainscreen=1 \
MonitorAutoDetect=Yes

and under the Connect=RDP section, add the following two options:

Fullscreen=No \
Resolution=Default \

 

Roger,

Is MonitorAutoDetect a supported option? I don't see it listed in the 8.0_37 INI guide.

Tags (2)
0 Kudos
scottevero
1 Copper

RE: D10D Multi Monitor only spanning

Quote Originally Posted by RMontalvo View Post

From the thin client:
Go to Settings > Display > Dual head
Select Span Mode
Go to Remote Connections > Broker Setup
Select None
Select RDP
Click on Configure Connections
Under the Connection tab
Set the Display Resolution to Default
Select Fullscreen on 1 monitor
Press OK to save

 

I am able to follow up to choosing Full Screen on Monitor 1.

Attached is an 

Is there something I am missing?

Tags (2)
0 Kudos
Highlighted
8 Krypton

RE: D10D Multi Monitor only spanning

Yes it is. See Table 4, Page 18. It's an option for the DualHead= parameter. 
Keep in mind, that the thin client will be in span mode until you connect to your RDP or ICA host.

 

 

 


Roger Montalvo 
Visit our Dell Wyse Thin Client Knowledge Base and Manuals web site at www.wyse.com/KB
Visit our Dell Wyse PocketCloud Knowledge Base and Manuals web site at http://pocketcloudsupport.wyse.com/forums
[SIGPIC][/SIGPIC]

Tags (2)
0 Kudos
ivovaneerd
1 Copper

RE: D10D Multi Monitor only spanning

iff i select none i cant connect to my broker i need this in rds any way this is posible

Tags (2)
0 Kudos
8 Krypton

RE: D10D Multi Monitor only spanning

Looks like you have been hit by the Microsoft update. Go to www.wyse.com/kb and search for document # "24848" for a solution.

Tags (2)
0 Kudos