Highlighted
dcontis
2 Bronze

--Pending Fix-- RDS VDI + RDP8 error

--Pending Fix-- RDS VDI + RDP8 error

We have a Win2012 / Win8 VDI deployment (with GPU enabled Win8 VMs) that can be accessed via the Web + Gateway. This is working fine from Z90D7 running the RDP8 client update.

We configured another T10 to access this environment. After importing the Root CA we can login and see the list of VDI Collections. However it seems we are running into an issue with the Gateway. See screenshots for the T10 logs

Tags (3)
0 Kudos
4 Replies
kchiahen
1 Copper

RE: --Pending Fix-- RDS VDI + RDP8 error

are you using ts gateway?
i.e. have you tried direct accessing win2012 servers via rds gateway using the new thinos? any problems?

Tags (3)
0 Kudos
JohnAtkins
3 Argentium

RE: --Pending Fix-- RDS VDI + RDP8 error

Additionally, do you have VDA enabled as an option on your client?
Are you able to directly connect to the VM without TS Gateway, but with NLA enabled?
If no, are you able to connection direction, without NLA enabled?

We have some fixes with TS Gateway that will be addressed in the next Beat drop.

Thanks
John

Tags (2)
0 Kudos
dcontis
2 Bronze

RE: --Pending Fix-- RDS VDI + RDP8 error

John,

Sorry for the delayed reply. I do not have a good answer to all the questions since we are using the Windows 2012 VDI setup and are using the default wizards. 
The picture below shows what I see from the 2012 Remote Desktop services console + Deployment properties for the Gateway component.

Tags (2)
0 Kudos
lulin
2 Iron

RE: --Pending Fix-- RDS VDI + RDP8 error

we have some fixes about MSGW on the next build 32, please validate it the on the next build

Tags (2)
0 Kudos