lebarbare
1 Copper

Problem - Autopower makes Wyse S10 reboot each time shutdown is requested...

Problem - Autopower makes Wyse S10 reboot each time shutdown is requested...

Hello, after several issues with WDM, the deadline to install the Thin Client for the final tests is for today... Because we have to purchase the other ones in the next days because i'm in "stage" and i have to install all of it before the end of the month. 

But i have still a problem :

Each time i want to make a shutdown manually (or with WDM) - or to make an auto sign-off with shutdown. It reboots the Thin Client...


How can i prevent it ?

 

 

 

Last edited by lebarbare; 04-05-2011 at 11:47 PM. Reason: Urgent

Tags (2)
5 Replies
lebarbare
1 Copper

RE: Problem - Autopower makes Wyse S10 reboot each time shutdown is requested...

An other problem is with the Reconnect option

If i unplug the network cable, it pops up a warning "Do you want to kill session ?"

So it doesn't reconnect automatically when there is a failure in the network...
I heard it's because of the signon=no but i want the thin client to boot and launch rdp session automatically... 

How can i do that ?

Tags (2)
0 Kudos
lebarbare
1 Copper

RE: Problem - Autopower makes Wyse S10 reboot each time shutdown is requested...

Another thing...

Headache comes with this too...

The first time i launched the S10, i was able to do a NLA (if i'm not wrong) so i was able to connect on the domain with my credentials.

Now i've tested all i can and i can't connect anymore, with domain account or with the local test username i put in the wnos.ini

Why ? After reboot with factory default i've the same issue, i create a new time the user in wnos but impossible to connect...

Tags (2)
0 Kudos
lebarbare
1 Copper

RE: Problem - Autopower makes Wyse S10 reboot each time shutdown is requested...

What a support!
I called yesterday and the women behind the phone told me that you were reactive...Wow i see the opposite...

If no answer today, my boss won't allow me to buy the others ones, and i'll have to search (and dont have enough time...) after Hp Thin Clients....

Tags (2)
0 Kudos
kobusdewin
1 Copper

RE: Problem - Autopower makes Wyse S10 reboot each time shutdown is requested...

Did you get any support answer to your problem. I experience the same problem. Altough a few years later...

0 Kudos

RE: Problem - Autopower makes Wyse S10 reboot each time shutdown is requested...

Please note that the S10 is an EOL product and is no longer a supported product. The original posting on this issue dates back to 2011, and since no firmware version is listed, more than likely you are dealing with out of date firmware issue.

Roger Montalvo

Tags (1)
0 Kudos