Highlighted
rgardoce
1 Copper

Vmware View + C10LE WTOS + VDI Broker Initialization failed

Vmware View + C10LE WTOS + VDI Broker Initialization failed

Hi,

I'm a noob in regards to VMware view and C10 client. We are trying to setup the Win7 VMware View of our client to run to our C10LE and we are receiving "VDI Broker Initialization failed" and when we try to login, we receive "Citrix Sigon Failed". Our network are fully setup with the client (DNS, firewall, TLS connections, Cetificates, etc.). Anyone knows what were missing?

Here's the setup:

Our setup -
C10LE with WTOS 7.X

Client setup -
VMware View version 5.2
*PCoIP is their preferred protocol to use with the virtuals

We configured the winterm based on the credentials that they gave:
VDI broker - VMware View
Broker IP - https:\\client.com

Tags (3)
0 Kudos
5 Replies
adnanatas
1 Copper

RE: Vmware View + C10LE WTOS + VDI Broker Initialization failed

Hello,

I'm having the same problem on my C10 devices. I formed the view side pass over the certificate. I think the C10 devices not supporting 2048 bit certificates.

Have you find a solution to this issue?

Best regards.


C10 WTOS: 8.x
Horizon View: 6.2.2

0 Kudos

RE: Vmware View + C10LE WTOS + VDI Broker Initialization failed

Hello,

got the same problem after setting up a view connection server with version 6.2.2. Version 6.2.0 was working fine.
It was solved by updating the WTOS to 8.2 from 8.1. 8.0 wasn't working too.
So give it a try.

Best regards,

Alex

0 Kudos
RMontalvo
3 Zinc

RE: Vmware View + C10LE WTOS + VDI Broker Initialization failed

Note that the C10LE does not support PCoIP, so if this is a requirement, that might be the problem.

Roger Montalvo

RE: Vmware View + C10LE WTOS + VDI Broker Initialization failed

I am new in using Wyse thin clients and i have the same error

T10 WTOS: 8.0
Horizon view: 6.2.3 / 6.2.1

Please need support of basic information to connect to broker server

0 Kudos
RMontalvo
3 Zinc

RE: Vmware View + C10LE WTOS + VDI Broker Initialization failed

You need to upgrade the firmware. As of this date, the current release is 8.3_012. You will need to get a Software Maintenance plan to upgrade. You can contact your Dell Wyse salesperson or call 1-800-800-9973 option 1 for more information.

Roger Montalvo