hectorValman
1 Copper

Wyse 3040 8.6 and dual Monitors

Hello

I have about 28-30 thinclients Wyse 3040 running Windows 2016 RDS. The last ones I bought (10), I upgraded to 8.6_13 and we have problems with the screens refresh.

When I lock the windows session, a monitor is blocked and the secondary one sees everything as it is even if it is blocked.


When I change a window from the main monitor to the secondary one, and it shows parts only, having to minimize or to move so that it is seen complete.

In the image, you can see how a chrome looks with the support web when you pass it to the other monitor. It doesn't always happen, but many times.

 

chrome_support.PNG

 

This problem doesn't happen to me in the others I have in 8.4_105. Any ideas? Can I do a downgrade to 8.4_105?

 

Thanks!

9 Replies
ASE-IT
1 Nickel

Re: Wyse 3040 8.6 and dual Monitors

Yup. Same here with a similar setup.  Artifacting and display tearing.  It started with firmware version 8.5_017.  I've reported it multiple times across multiple channels.  No one at Dell seems to acknowledge or care.

I've tested with 8.5_020, 8.5_024, and now 8.6_013.  All versions have the same issues.  The most recent firmware I can get to work with my environment is 8.5_012.  And that has a bug where if a user accidentally turns off a monitor it won't come back on without having to power down all monitors and the 3040 terminal then power back on making sure the monitors are on first.

Highlighted
agileit
1 Nickel

Re: Wyse 3040 8.6 and dual Monitors

I have exactly the same issue, plus the lock screen doesn't appear to allow you to unlock the session every time - often it will complain of "incorrect password", even when using the on-screen keyboard to enter the password.  It should be a simple case of using the USB boot tool to downgrade the image, however I can't see the 8.4 image available to download anywhere, and going back to 8.4 results in other issues fixed in 8.5+

I'm going to log a ticket with Dell and link back to this post, see if they can get a fix out.

0 Kudos
jbakken
1 Copper

Re: Wyse 3040 8.6 and dual Monitors

Has anyone resolved this issue?  We installed 40 WYSE and have 260 more to install but holding off until we can resolve the monitor issue.

0 Kudos

Re: Wyse 3040 8.6 and dual Monitors

Anyone facing this specific issue on 8.6_013 I would encourage you to open support cases.  I have seen enough reports of it to hope that support is aware of it, and a fix is in process.  Only support will be able to tell you, if it is for certain, and when the expected release is, and if they can provide you a private fix to test.   In the meantime i would suggest rolling back to an older 8.5 version of the firmware that does not exhibit the behavior.  

Dell support does not monitor this forum, and the only way they can be made aware of a bug in a release of the firmware that needs to be fixed, is if people open cases, and provide the requested diagnostics.

 

hectorValman
1 Copper

Re: Wyse 3040 8.6 and dual Monitors

Hello As mentioned above, please contact support. I don't have problems going back to 8.5, but support also gave me the 8.4 that I had in another 3040 working perfectly.
0 Kudos
johhen1
1 Copper

Re: Wyse 3040 8.6 and dual Monitors

Hi,

We have the same issue for some users on 8.5_020 and 8.6_013

Has anyone tested with the newest version 8.6._019?

Brgds,
Henrik

0 Kudos
Rupeshb01
1 Nickel

Re: Wyse 3040 8.6 and dual Monitors

Hi, I am testing Wyse Thin OS 8.6_013. I haven't seen any such issues yet. Thanks, Rupesh
0 Kudos
PAFSAN
1 Copper

Re: Wyse 3040 8.6 and dual Monitors

Hello,

 

We have the same bug, but only with the parameter "swap"

If we don' t use it, ant put the screen physically at the good place, it-s working!

Regards

0 Kudos
agileit
1 Nickel

Re: Wyse 3040 8.6 and dual Monitors

I am currently testing 8.6.024, I'll feedback the results once I've got a few hours on the clock.

0 Kudos