lazyjedi83
1 Copper

Wyse S10 No power after update (manufactured in the year 2007)

All of the Thin clients I have updated worked perfectly except for about 20 manufactured in the year 2007. They work for a day or two then lose power and never come back on. has anyone experienced this issue with only this year? I have older/newer ones that have taken the update with out issue.

0 Kudos
1 Reply
RMontalvo
3 Zinc

RE: Wyse S10 No power after update (manufactured in the year 2007)

The S10 had three generations, and the 2007 versions are the oldest of the bunch. For the second generation we had to comply with the European standard known as ROhS and the hardware changed. This required that the firmware be upgraded to support the new hardware. There was an issue if you tried to go from a newer firmware to an older one, but you don't mention any version so I can only assume that this might have something to do with it. There is no way to recover from this condition unless you send the unit in for repair, and since they seem to be the original S10 (P/N 902110-01 probably) they may not be able to fix it.

Roger Montalvo

0 Kudos