Wyse ThinOS

Last reply by 07-11-2022 Solved
Start a Discussion
2 Bronze
2 Bronze
744

Zoom meetings...

Another perplexing issue - running Horizon on WYSE 5070, Windows 10.... everything is the latest version Zoom for VDI client, zoom plugin, just installed the latest ThinOS and bios... Status in the Zoom -> Statistics->VDI -  "not connected" ... it correctly shows detected plugin version (linux 5.8.4) ...when i connect to this VM from a Windows horizon client, Zoom works fine and is optimized..... any ideas?

Solution (1)

Accepted Solutions
2 Bronze
2 Bronze
677

So, i spoke with Zoom support - the issue is in pushing ThinOS AND Zoom plugin (for Horizon) updates at the same time. To fix this, you need to simply uninstall the plugin and reboot, so the police re-installs it and fixes what on-staggered update breaks.

View solution in original post

Replies (3)
2 Bronze
2 Bronze
678

So, i spoke with Zoom support - the issue is in pushing ThinOS AND Zoom plugin (for Horizon) updates at the same time. To fix this, you need to simply uninstall the plugin and reboot, so the police re-installs it and fixes what on-staggered update breaks.

2 Bronze
2 Bronze
432

This is actually a question, sorry but you like someone experienced in pushing apps from WMS. I'd appreciate any help. 

I'm trying to push the latest Horizon client to WIn IOT using an app policy. Its failing with 'Installation failed. App Install failed because of timeout and it's return value: -1, installation return value 32

Have you ever seen this? Thanks

 

3 Zinc
423

Latest Solutions
Top Contributor