Highlighted
DanNel1
1 Copper

wnos.ini help connecting to XENAPP 7.11 farm

Greeting all. I am having trouble getting a 3030 LT to connect to my new Xenapp 7.11 farm.

Just can't get the syntax correct.

I'd like to have the terminal automatically launch a single app full screen. I've been able to do this on my 6.5 and below farms. Windows clients are no problem. Just the terminals that I want to have no user interaction to start up the app.

my wnos,ini looks like this.

# wnos.ini file is used to lock down winterm and set specific settings
# --------------------------------------------------------------------
SignOn=0
autoload-1
autopower=yes
ScreenSaver=0
MaxVNCD=1 VNCD_8bits=yes
VNCprompt=NO
VNCpassword=pwd encrypt=no
Privilege=high
Timeserver=ntp1.timeserver.com Timeformat="12-hour format" Dateformat=mm/dd/yyyy
TimeZone='GMT - 08:00' ManualOverride=yes Daylight=yes Start=030507 End=100507 TimeZoneName="Pacific Standard Time"
IcaBrowsing=UDP
DNSIPVersion=ipv4
DNSServer=IP
DNSDomain=domain
;
PnliteServer=store.com/.../config.xml \
DefaultSettings=XenApp
ReconnectAtLogon=2
ReconnectFromButton=2
AutoConnectList="APP"
UserName=username
Password=password
DomainList=domain
AdminMode=yes

Thanks in advance.

Dan

Tags (2)
0 Kudos
2 Replies
DanNel1
1 Copper

RE: wnos.ini help connecting to XENAPP 7.11 farm

I've made some progress. This appears to be working when I use my admin credentials. I can't get a standard user to get logged in yet. That may be the security side on the Server.

AdminMode=no
SignOn=NTLM
DefaultUser=myuser
Password=password encrypt=no
DomainList="mydomain"
Seamless=yes HideTaskBar=1 FullscreenReserved=yes
PnliteServer="mydomain.com/.../config.xml" AutoConnectList="appname"

0 Kudos

RE: wnos.ini help connecting to XENAPP 7.11 farm

try this:

SignOn=0
Autoload=2
Autopower=yes
ScreenSaver=0
SysMode=Classic
;
MaxVNCD=1 \
 VNCD_8bits=yes
VNCprompt=NO
VNCpassword=pwd encrypt=no
;
Privilege=High
;
Timeserver=ntp1.timeserver.com \
 Timeformat="12-hour format" \
 Dateformat=mm/dd/yyyy
;
TimeZone='GMT - 08:00' \
 ManualOverride=yes \
 Daylight=yes \
 Start=030507 \
 End=100507 \
 TimeZoneName="Pacific Standard Time" \
 DayLightName="Pacific Daylight Time"
;
IcaBrowsing=UDP
DNSIPVersion=ipv4
DNSServer=IP
DNSDomain=domain
;
PnliteServer=store.com/.../config.xml \
DomainList=domain \
DefaultSettings=XenApp \
ReconnectAtLogon=2 \
ReconnectFromButton=2 \
AutoConnectList="APP"
;
;****The following three lines are not required if using Privilege=High
AdminMode=yes \
UserName=username \
Password=password

Roger Montalvo

0 Kudos