Richard.Lian
1 Copper

Changing IP-address on the WSM server - Solved

Changing IP-address on the WSM server - Solved

Hi
I have a customer who has tried to change their ip adress on the WSM/DHCP server.
The server and Clients is in the same network but after the change they get an error message in the PXEboot. PXE-E55: ProxyDHCP service did not reply to request on port 4011.
I was not involved in troubleshooting when they tried this for some time ago so i could not verify if the server did actually listen on that port, etc.

They will try to change the ip adress again and i wonder if sombody has any tips of what could cause this error so we are prepared for it.

Thanks

Tags (3)
Reply
2 Replies
Highlighted
mhaase-2015
3 Argentium

RE: Changing IP-address on the WSM server - Solved

There's a known issue with WSM installed on a DHCP Server and it is no longer supported.
The port for the DHCP Proxy Service should be set to 67, not 4011.
If the customer has installed WSM on a DHCP Server, they will have to use DHCP Option Tag 66 & 67 to send out the DHCP Option tags to the Clients.
WSM Server can recover from IP Change of the Server automatically.

 


#Iwork4Dell

Tags (2)
Reply
Highlighted
Richard.Lian
1 Copper

RE: Changing IP-address on the WSM server - Solved

Thank you for the answer mhaase. 

Tags (2)
Reply