eirirs
2 Iron

RE: Uniplat

tried a vanilla win7sp1 install with ONLY network card driver installed, nothing more + WSM client util .... samme issue !!! I'll repeat, and check the log.
Downloaded non-sp1 install medias, will test them during today

Tags (2)
0 Kudos
eirirs
2 Iron

RE: Uniplat

The start of uniplat.log looks like this;

(setup: win7sp1, this time is first time I test with 100mb system partition in addition to windows partition, but still no difference, vanilla install with only network+wyse util installed after fresh windows install)

*************** Wyse Universal Platform Tool ***************
06182013 [13:46:47:771] [2312] INFO: LogLevel = 17
06182013 [13:46:47:771] [2312] ERROR: Failed to query registry Software\Wyse\WSM Client Utilities\UniPlat\LastWUPName - 2
06182013 [13:46:47:771] [2312] ERROR: Failed to query registry Software\Wyse\WSM Client Utilities\UniPlat\LastDriveName - 2
06182013 [13:46:47:771] [2312] ERROR: Failed to query registry Software\Wyse\WSM Client Utilities\UniPlat\LastSourceDrive - 2
06182013 [13:46:47:771] [2312] ERROR: Failed to query registry Software\Wyse\WSM Client Utilities\UniPlat\LastDriveType - 2
06182013 [13:46:47:849] [2312] INFO: opening file
06182013 [13:47:08:894] [2312] INFO: CCapture::SetLog(17)
06182013 [13:47:08:910] [2312] INFO: InitExcludeList(C:\Program Files\Wyse\WSM Client Utilities\UniPlat.ini)

Tags (2)
0 Kudos
eirirs
2 Iron

RE: Uniplat

Same issue with vanilla win7 without SP1, only thing installed are NIC + wyse util ... Now I'm out of ideas... The document mhaase pointed me to looked pretty simple and straight, and I can'tsee what's the problem ...

There MUST be something silly simple thing I overlooked, but what could it be?

After backing up Uniplat says about the image file:

OSM Version: 4
Image Characteristics:
Image HAL: UNKNOWN
Image OS Version:
...

As we look here, there are something missing. Does it point towards anything I missed?

Tags (2)
0 Kudos
mhaase-2015
3 Argentium

RE: Uniplat

What WSM / Uniplat version are you using?

Tags (2)
0 Kudos
eirirs
2 Iron

RE: Uniplat

Latest, which are 5.0.1 (if there haven't come out any newer?)

Tags (1)
0 Kudos
eirirs
2 Iron

RE: Uniplat

To clarify what I've been trying:

Used WSM Client utilites setup that came with latest WSM version 5.0.1

Scenarios:
Windows 7 Professional w/ SP1 - English
Windows 7 Professional - English
Windows 7 Professional w/ SP1 - English - without 100mb boot partition
Windows 7 Professional - English - without 100mb boot partition
(And all the same for Norwegian version, and tested both the user that windowssetup created, and enabled the builtin administrator, no success)

Also I tried to uniplat-backup from a network connected WSM client, same problem.

I'm wondering, are there different uniplat versions which I could test? What other things could influence this?

Tags (2)
0 Kudos
Highlighted
eirirs
2 Iron

RE: Uniplat

Found the problem, and it was suprisingly THAT SIMPLY.

I wrote c: instead of c:\ when selecting source to backup from...

After reading the manual for 100th time, before I saw this...

Tags (2)
0 Kudos
mhaase-2015
3 Argentium

RE: Uniplat

Thanks for sharing!
Let us know how it works to create an image for different laptop types.
Be careful with the vendor specific utilities that start with Windows, as these often throw an error message when the hardware is different and/or eat up system resources unnecessarily if not used.
The best advice I can give is to start with the minimum drivers required and go with the built-in drivers of Windows first.

Tags (2)
0 Kudos
eirirs
2 Iron

RE: Uniplat

It fits perfect with my habits, as I always let Windows drivers be, and only installs drivers only on those yellow-marked devices in Device Manager. I never use to run "setup", I'll rather unpack with 7zip and let the update device driver find the files and install itself. At this way I keep vendor-specific programs down to a minimum. However, I've stumbled upon some devices which I HAVE to run Setup, but its rare. 🙂

So far I got a golden image up for HP Probook 6460b and 6570b, planning to add more later. Looking good so far.

Tags (2)
0 Kudos
chrisjacob
1 Copper

RE: Uniplat

In this case the best option is to Startup Repair from the Windows Recovery Environment. Put the CD in and select option "Press any key to boot from CD" when the system is booting. Then select Repair, go with windows installation, and select Repair your computer at system recovery options. Check whether this fixes the issue.




Chris
microneedle derma roller

Tags (2)
0 Kudos