Highlighted
Not applicable

Image pull fails

Image pull fails

I'm trying to pull an image from a S90 with USB Firmware Tool 1.11 and the same USB drive used to image successfully. The image pull fails, there are multiple messages "fat: fat read failed (blocknr xxx)" and fat: directory bread (block xxx) failed" and finally "segmentation fault" and it stops.

I find very little information about trouble shooting USB firmware tool.

0 Kudos
Reply
1 Reply
Highlighted
Not applicable

RE: Image pull fails

When im pulling an image everything goes smoothly untill the end, when it get to 0:01 then ghost hangs... i manually restart the machine after 20 minutes.. then it will report back to the console as failed and i view the log and it says "Clone failed and could not open the ghosterr.txt file for retrieval" I tried it 4 times before i used my external HDD to save the image?

The machine is a Dell Dimension 3100.
I'm really new to using the console, so here goes:

I'm running Ghost Console version 11.0.1.1533. I have created a task to pull an image, using Unicast, and to run a sysprep file that I created.

Whenever I run that task however, the task fails at running the sysprep. Now when I look at the actual PC that I'm pulling from, the sysprep runs, it reboots, and attempts to connect in PC-DOS, just like I have it configured. It then fails out, reboots, and loads the image sysprepped. The image creation however never occurs.

I just ran it without sysprep, and it pulls just fine, so I know it isn't a nic/driver issue, so I'm wondering if there is anything special I need to do when using the Sysprep option.

Thanks!

0 Kudos
Reply