jrowe-2015
1 Copper

WYSE task bar hiding RDP sessions task bar

WYSE task bar hiding RDP sessions task bar

I'm using new WYSE CE's and when users login to their RDP session the WYSE task bar is hiding the RDP sessions task bar. Any way to make it so when there is an RDP session it fills the entire screen and shows the RDP task bar instead of the WYSE's task bar?

Tags (2)
0 Kudos
1 Reply
Highlighted
jrowe-2015
1 Copper

RE: WYSE task bar hiding RDP sessions task bar

Solution to this problem: Right clicked the task bar, left clicked properties, unchecked the always on top box and clicked the OK button.

Tags (2)
0 Kudos