moodx
2 Bronze

I need 2nd Generation Compatibility Kit for Wyze 7020

Hi guys,
I have problem with updating my Wyze 7020 BIOS.

I tried to push Windows 7 Standard Embedded with "Dell Wyse USB Imaging Tool v3.1.0"

I get Security Key Error.


It seems the issue has been addressed. It needs  2nd Generation Compatibility Kit but the link is broken and I can't find it anywhere.

The Service Tag: <Service tag removed>

 

<ADMIN NOTE: Broken link has been removed from this post by Dell>



Please Help

0 Kudos
3 Replies
buffalobound
3 Zinc

Re: I need 2nd Generation Compatibility Kit for Wyze 7020

Contact support or your sales rep.

0 Kudos
moodx
2 Bronze

Re: I need 2nd Generation Compatibility Kit for Wyze 7020

I tried contact them by phone and they said my unit is out of warranty!!
The link is expired. It's dell fault. Anyway do you have an email or other way to contact them ?

Thanks

0 Kudos
spoolin01
2 Bronze

Re: I need 2nd Generation Compatibility Kit for Wyze 7020

I probably have a copy.  Can it be shared?

0 Kudos