arichgnt
1 Copper

Unable to image D90D7 with USB Imaging Tool

Hello,

I am attempting to re-apply a default WES7 image to a D90D7 using the Dell USB Imaging Tool. I am able to create the USB, boot from it, and apply the image without any errors, but upon rebooting into Windows, the image seems to have failed to apply. I've tried multiple supported USB drives, multiple images from the Wyse image download site for this model, tried front and back USB ports, all failing to make the image apply successfully. Could there be some configuration options or troubleshooting steps I'm missing? I'm using the latest version of the USB imaging tool, and the latest images from the D90D7 support page.

Thank you

0 Kudos
2 Replies
Pardu
2 Bronze

Re: Unable to image D90D7 with USB Imaging Tool

The last firmware version for D90D7 seems to be 7064 from 2017

Other models of the same series 5010 based on the same WES7 seems to be updated to 7076 and/or 7077 from 2018.

Those higher Firmware version let you use them with the last version of the management console WMS 1.3, meanwhile the D90D7 with 7064 only works till WMS 1.1
So our model seems to be deeply unsupported since then.

If you need to flash it for any reason but it still boot, you can apply a new firmware from WMS 1.1 or WDM 5.7.2
Both can be downloaded from here. Depends on wich firmware version do you have installed on your machine at this moment it can be do from the newer or older console.
https://downloads.dell.com/wyse/
Anyway... Also you can get the last firmware tools (USB) from the same web https://downloads.dell.com/wyse/USBFT/

And almost any question is answered yet, here at technicalhelp.de

mafischl
3 Silver

Re: Unable to image D90D7 with USB Imaging Tool

Check the following:

  • If the unit is under warranty, consider a RMA to apply the new base image.
  • If you have more than one D90D7 client, try imaging on another client. The D90D7 has been around for years and it is possible that the write-counter on the flash storage is expired.
  • Check the P/N of the unit. If it is an older client (like P/N 909634-71L), then you may be limited by the size of the flash storage. This particular p/n could only use a 4GB image which was last updated in 2014. I had to create a new support image for this P/N by taking a larger base image and then manually removing bloatware, unneeded features and superseeded update packages to shrink the image size to about 3.2 GB (down from 9.0 GB). A good rule to follow today: if it has a Wyse logo on the side, you should considering replacing it.
0 Kudos